<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<meta name="apple-mobile-web-app-title" content="MidWest Outdoors">
<link rel="pingback" href="https://midwestoutdoors.com/xmlrpc.php"/>
<link rel="shortcut icon" href="https://midwestoutdoors.com/wp-content/uploads/2017/02/favicon.png"/>
<link rel="apple-touch-icon" sizes="144x144" href="https://midwestoutdoors.com/wp-content/uploads/2017/02/favicon.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://midwestoutdoors.com/wp-content/uploads/2017/02/favicon.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://midwestoutdoors.com/wp-content/uploads/2017/02/favicon.png">
<link rel="apple-touch-icon" sizes="57x57" href="https://midwestoutdoors.com/wp-content/uploads/2017/02/favicon.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="theme-color" content="#ffffff">
<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
<script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]--><title>Pete Maina Interview | Pete Maina Muskie Fishing | MidWest Outdoors</title>


<meta name="description" content="Pete Maina Muskie Fishing MWO Podcast! Listen to Learn about Muskie Fishing Legend: Pete Maina Guide, Professional Angler, &amp; Muskie Fishing Fanatic!"/>
<link rel="canonical" href="https://midwestoutdoors.com/pete-maina-muskie-fishing-podcast/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Pete Maina Interview | Pete Maina Muskie Fishing | MidWest Outdoors"/>
<meta property="og:description" content="Pete Maina Muskie Fishing MWO Podcast! Listen to Learn about Muskie Fishing Legend: Pete Maina Guide, Professional Angler, &amp; Muskie Fishing Fanatic!"/>
<meta property="og:url" content="https://midwestoutdoors.com/pete-maina-muskie-fishing-podcast/"/>
<meta property="og:site_name" content="MidWest Outdoors"/>
<meta property="article:publisher" content="https://www.facebook.com/MidwestOutdoorsTV"/>
<meta property="article:section" content="Interview Podcasts"/>
<meta property="article:published_time" content="2017-08-15T05:07:19+00:00"/>
<meta property="article:modified_time" content="2017-08-25T07:32:14+00:00"/>
<meta property="og:updated_time" content="2017-08-25T07:32:14+00:00"/>
<meta property="og:image" content="https://midwestoutdoors.com/wp-content/uploads/2017/08/PeteMaina_Podcast.jpg"/>
<meta property="og:image:secure_url" content="https://midwestoutdoors.com/wp-content/uploads/2017/08/PeteMaina_Podcast.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="800"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Pete Maina Muskie Fishing MWO Podcast! Listen to Learn about Muskie Fishing Legend: Pete Maina Guide, Professional Angler, &amp; Muskie Fishing Fanatic!"/>
<meta name="twitter:title" content="Pete Maina Interview | Pete Maina Muskie Fishing | MidWest Outdoors"/>
<meta name="twitter:site" content="@MWOutdoor"/>
<meta name="twitter:image" content="https://midwestoutdoors.com/wp-content/uploads/2017/08/PeteMaina_Podcast.jpg"/>
<meta name="twitter:creator" content="@MWOutdoor"/>
<meta property="DC.date.issued" content="2017-08-15T05:07:19+00:00"/>

<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="MidWest Outdoors &raquo; Feed" href="https://midwestoutdoors.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="MidWest Outdoors &raquo; Comments Feed" href="https://midwestoutdoors.com/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="MidWest Outdoors &raquo; iCal Feed" href="https://midwestoutdoors.com/events/?ical=1"/>
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/midwestoutdoors.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="elite_player_style-css" href="https://midwestoutdoors.com/wp-content/plugins/Elite-video-player/css/elite.min.css?ver=2.2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="elite_player_icons-css" href="https://midwestoutdoors.com/wp-content/plugins/Elite-video-player/css/elite-font-awesome.min.css?ver=2.2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="elite_player_scrollbar-css" href="https://midwestoutdoors.com/wp-content/plugins/Elite-video-player/css/jquery.mCustomScrollbar.min.css?ver=2.2.0" type="text/css" media="all"/>
<link rel="stylesheet" id="select2-css" href="https://midwestoutdoors.com/wp-content/plugins/facetwp-select2/select2/select2.min.css?ver=4.0.1" type="text/css" media="all"/>
<link rel="stylesheet" id="woocommerce-layout-css" href="//midwestoutdoors.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.1.2" type="text/css" media="all"/>
<link rel="stylesheet" id="woocommerce-smallscreen-css" href="//midwestoutdoors.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.1.2" type="text/css" media="only screen and (max-width: 768px)"/>
<link rel="stylesheet" id="woocommerce-general-css" href="//midwestoutdoors.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.1.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wc-memberships-frontend-css" href="https://midwestoutdoors.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.7.3" type="text/css" media="all"/>
<link rel="stylesheet" id="xmenu-menu-amination-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/g5plus-framework/xmenu/assets/css/amination.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="xmenu-menu-style-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/g5plus-framework/xmenu/assets/css/style.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="facetwp-radio-css" href="https://midwestoutdoors.com/wp-content/plugins/FacetWP-Radio-Button-facet-type/assets/css/front.css" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_font_awesome-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/fonts-awesome/css/font-awesome.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_font_awesome_animation-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/fonts-awesome/css/font-awesome-animation.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_bootstrap-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/bootstrap/css/bootstrap.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_wolverine_icon-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/wolverine-icon/css/styles.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_owl_carousel-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/owl-carousel/owl.carousel.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_owl_carousel_theme-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/owl-carousel/owl.theme.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_owl_carousel_transitions-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/owl-carousel/owl.transitions.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_prettyPhoto-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/prettyPhoto/css/prettyPhoto.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_peffect_scrollbar-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/perfect-scrollbar/css/perfect-scrollbar.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus-jplayer-css-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/jquery.jPlayer/skin/g5plus/skin.css?ver=1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_style-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/style.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="g5plus_framework_vc_customize_css-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/css/vc-customize.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="bsf-Defaults-css" href="https://midwestoutdoors.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="redux-google-fonts-g5plus_wolverine_options-css" href="https://fonts.googleapis.com/css?family=Merriweather%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CLato&#038;subset=latin&#038;ver=1503412939" type="text/css" media="all"/>
<link rel="stylesheet" id="child-style-css" href="https://midwestoutdoors.com/wp-content/themes/wolverine-child/style.css?ver=59a01f7319777" type="text/css" media="all"/>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/Elite-video-player/js/embed.js?ver=2.2.0"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/Elite-video-player/js/jquery.mCustomScrollbar.min.js?ver=2.2.0"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/Elite-video-player/js/froogaloop.min.js?ver=2.2.0"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/Elite-video-player/js/THREEx.FullScreen.min.js?ver=2.2.0"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/Elite-video-player/js/Playlist.min.js?ver=2.2.0"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/Elite-video-player/js/videoPlayer.min.js?ver=2.2.0"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/Elite-video-player/js/ZeroClipboard.min.js?ver=2.2.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/pete-maina-muskie-fishing-podcast\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/midwestoutdoors.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type="text/javascript" src="//midwestoutdoors.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.1.2"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.2.1"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/mailin/js/mailin-front.js?ver=1495731699"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/metal-potato/modules/js/front.js?ver=1.0"></script>
<link rel="https://api.w.org/" href="https://midwestoutdoors.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://midwestoutdoors.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://midwestoutdoors.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<meta name="generator" content="WooCommerce 3.1.2"/>
<link rel="shortlink" href="https://midwestoutdoors.com/?p=35414"/>
<link rel="alternate" type="application/json+oembed" href="https://midwestoutdoors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidwestoutdoors.com%2Fpete-maina-muskie-fishing-podcast%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://midwestoutdoors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmidwestoutdoors.com%2Fpete-maina-muskie-fishing-podcast%2F&#038;format=xml"/>


<style type="text/css" media="screen">
	.gjf { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.gjf img { height:auto; }
	.gjf-col { position:relative; float:left; }
	.gjf-col:first-child { margin-left: 0; }
	.gjf-col:last-child { margin-right: 0; }
	.gjf-3 { margin:0px 0px 0px 0px;width:100%; max-width:1000px; height:auto; }
	@media only screen and (max-width: 480px) {
		.gjf-col, .gjf-dyn, .gjf-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://midwestoutdoors.com"><link rel="https://theeventscalendar.com" href="https://midwestoutdoors.com/wp-json/tribe/events/v1/"/><style id="g5plus_custom_style" type="text/css"></style><style type="text/css">
                     .purchase-bottom {
    right: 10px;
    position: fixed;
    bottom: 10px;
    z-index: 9999;
    -webkit-transition: all 0.2s ease-out;
	-moz-transition: all 0.2s ease-out;
	-ms-transition: all 0.2s ease-out;
	-o-transition: all 0.2s ease-out;
	transition: all 0.2s ease-out;
}
.back-top-top-wrap.in > .back-to-top, .back-to-top {display:none !important;}                </style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://midwestoutdoors.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="stylesheet" type="text/css" media="all" href="https://midwestoutdoors.com/?custom-page=header-custom-css&amp;current_page_id=35414"/><style type="text/css" title="dynamic-css" class="options-output">body{background-repeat:no-repeat;background-size:cover;background-attachment:fixed;background-position:center center;}body{font-family:Merriweather;font-weight:400;font-style:normal;font-size:15px;}h1{font-family:Montserrat;font-weight:400;font-style:normal;font-size:36px;}h2{font-family:Montserrat;font-weight:400;font-style:normal;font-size:28px;}h3{font-family:Montserrat;font-weight:400;font-style:normal;font-size:24px;}h4{font-family:Montserrat;font-weight:400;font-style:normal;font-size:21px;}h5{font-family:Montserrat;font-weight:400;font-style:normal;font-size:18px;}h6{font-family:Montserrat;font-weight:400;font-style:normal;font-size:14px;}{font-family:Montserrat;}{font-family:Montserrat;}{font-family:"Playfair Display";}.page-title-inner h1{font-family:Montserrat;text-transform:uppercase;font-weight:400;font-style:normal;color:#ffffff;font-size:36px;}.page-title-inner .page-sub-title{font-family:"Playfair Display";text-transform:none;font-weight:400;font-style:italic;color:#ffffff;font-size:16px;}{font-family:Lato;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> </head>

<body class="post-template-default single single-post postid-35414 single-format-standard tribe-no-js unknown footer-static header-3 woocommerce wpb-js-composer js-comp-ver-5.2.1 vc_responsive">

<div id="wrapper">
<div class="top-bar">
<div class="top-bar-container">
<div class="row">
<div class="sidebar top-bar-left col-md-6">
<a href="http://midwestoutdoors.com/" class="top-bar-links">HOME</a>
<a href="http://midwestoutdoors.com/shop" class="top-bar-links">SHOP</a>
<a href="http://midwestoutdoors.com/my-account" class="top-bar-links">LOGIN</a>
</div>
<div class="sidebar top-bar-right col-md-6">
<aside id="g5plus-social-profile-2" class="widget widget-social-profile"> <ul class="widget-social-profile social-icon-no-border"><li><a title="Facebook" href="https://www.facebook.com/MidwestOutdoorsTV" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li><a title="Twitter" href="https://twitter.com/MWOutdoor" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li><a title="Youtube" href="https://www.youtube.com/user/MidwestOutdoorsTV" target="_blank"><i class="fa fa-youtube"></i>Youtube</a></li>
<li><a title="Pinterest" href="http://www.pinterest.com/midwestoutdoors/" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li><a title="Instagram" href="http://instagram.com/MWOutdoor" target="_blank"><i class="fa fa-instagram"></i>Instagram</a></li>
</ul> </aside> </div>
</div>
</div>
</div>
<header id="header-mobile" class="mobile-header header-mobile-4">
<div class="header-container-wrapper menu-drop-fly header-mobile-sticky">
<div class="container header-mobile-wrapper">
<div class="header-mobile-inner">
<div class="toggle-icon-wrapper toggle-mobile-menu" data-ref="nav-menu-mobile" data-drop-type="fly">
<div class="toggle-icon"> <span></span></div>
</div>
<div class="header-customize">
<div class="search-button-wrapper header-customize-item">
<a class="icon-search-menu" href="#" data-search-type="standard"><i class="wicon icon-search-icon"></i></a>
</div> <div class="shopping-cart-wrapper header-customize-item">
<div class="widget_shopping_cart_content">
<div class="widget_shopping_cart_icon">
<i class="wicon icon-svg-icon-16"></i>
<span>0</span>
</div>
<div class="cart_list_wrapper ">
<ul class="cart_list product_list_widget ">
<li class="empty">
<h4>An empty cart</h4>
<p>You have no item in your shopping cart</p>
</li>
</ul>
</div> </div>
</div> </div>
<div class="header-logo-mobile">
<a href="https://midwestoutdoors.com/" title="MidWest Outdoors - Fishing, hunting, helping you enjoy the outdoors">
<img style="height:35px" src="https://midwestoutdoors.com/wp-content/uploads/2015/12/Midwest-Outdoors.png" alt="MidWest Outdoors - Fishing, hunting, helping you enjoy the outdoors"/>
</a>
</div>
</div>
<div id="nav-menu-mobile" class="header-mobile-nav menu-drop-fly">
<form class="search-form-menu-mobile" method="get" action="https://midwestoutdoors.com/">
<input type="text" name="s" placeholder="Search...">
<button type="submit"><i class="fa fa-search"></i></button>
</form>
<ul id="menu-primary" class="nav-menu-mobile x-nav-menu x-nav-menu_primary" data-breakpoint="991"><li id="menu-item-mobile-22749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/outdoors-magazine/" class="x-menu-a-text"><span class="x-menu-text">Magazine</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-23540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="#" class="x-menu-a-text"><span class="x-menu-text">SUBSCRIBE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-23536" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/subscribe/" class="x-menu-a-text"><span class="x-menu-text">For yourself</span></a></li><li id="menu-item-mobile-23537" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/subscribe/" class="x-menu-a-text"><span class="x-menu-text">Gift Subscription</span></a></li><li id="menu-item-mobile-23538" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/subscribe/free-email-newsletter/" class="x-menu-a-text"><span class="x-menu-text">Free E-Newsletter</span></a></li><li id="menu-item-mobile-23539" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="#" class="x-menu-a-text"><span class="x-menu-text">Clubs &#038; Organizations</span></a></li></ul></li><li id="menu-item-mobile-22753" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/outdoors-magazine/" class="x-menu-a-text"><span class="x-menu-text">READ MWO MAGAZINE</span></a></li><li id="menu-item-mobile-23514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/greatoutdoors/" class="x-menu-a-text"><span class="x-menu-text">MWO Features</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-23510" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/feature-interviews/" class="x-menu-a-text"><span class="x-menu-text">Feature Interviews</span></a></li><li id="menu-item-mobile-23511" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/marked-lake-maps/" class="x-menu-a-text"><span class="x-menu-text">Marked Lake Maps</span></a></li><li id="menu-item-mobile-23512" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/nature-notes/" class="x-menu-a-text"><span class="x-menu-text">Nature Notes</span></a></li><li id="menu-item-mobile-23513" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/short-shots/" class="x-menu-a-text"><span class="x-menu-text">Short Shots</span></a></li><li id="menu-item-mobile-23509" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/cooking-wild/" class="x-menu-a-text"><span class="x-menu-text">Cooking Wild</span></a></li><li id="menu-item-mobile-27210" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/fitness-for-the-field/" class="x-menu-a-text"><span class="x-menu-text">Fitness For The Field</span></a></li></ul></li><li id="menu-item-mobile-22771" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/outdoors-magazine/newsstand/" class="x-menu-a-text"><span class="x-menu-text">Find MWO on Newsstand</span></a></li></ul></li><li id="menu-item-mobile-22758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/midwest-outdoors-tv-show/" class="x-menu-a-text"><span class="x-menu-text">Television</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22757" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/midwest-outdoors-tv-show/" class="x-menu-a-text"><span class="x-menu-text">WATCH SHOW</span></a></li><li id="menu-item-mobile-22755" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/midwest-outdoors-tv-show/tv-guide/" class="x-menu-a-text"><span class="x-menu-text">TV Guide</span></a></li><li id="menu-item-mobile-22925" class="menu-item menu-item-type-taxonomy menu-item-object-episode x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/?episode=commercials" class="x-menu-a-text"><span class="x-menu-text">Commercials</span></a></li></ul></li><li id="menu-item-mobile-24275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/category/podcast/" class="x-menu-a-text"><span class="x-menu-text">Podcast</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-26244" class="menu-item menu-item-type-taxonomy menu-item-object-category x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/category/fishing-podcasts/radio-podcasts/" class="x-menu-a-text"><span class="x-menu-text">Radio Podcasts</span></a></li><li id="menu-item-mobile-26245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/category/fishing-podcasts/interview-podcasts/" class="x-menu-a-text"><span class="x-menu-text">Interview Podcasts</span></a></li></ul></li><li id="menu-item-mobile-22392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/fishing/" class="x-menu-a-text"><span class="x-menu-text">FISH</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-24944" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/fishing/" class="x-menu-a-text"><span class="x-menu-text">All Fishing</span></a></li><li id="menu-item-mobile-22451" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/" class="x-menu-a-text"><span class="x-menu-text">BY SPECIES</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22452" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/bluegill-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Bluegills</span></a></li><li id="menu-item-mobile-22455" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/catfish-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Catfish</span></a></li><li id="menu-item-mobile-22456" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/crappie-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Crappies</span></a></li><li id="menu-item-mobile-22458" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/lake-trout-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Lake Trout</span></a></li><li id="menu-item-mobile-22459" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/largemouth-bass-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Largemouth Bass</span></a></li><li id="menu-item-mobile-22477" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/muskie-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Muskies</span></a></li><li id="menu-item-mobile-22475" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/northern-pike-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Northern Pike</span></a></li><li id="menu-item-mobile-22462" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/panfish-articles/" class="x-menu-a-text"><span class="x-menu-text">Panfish</span></a></li><li id="menu-item-mobile-22474" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/perch-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Perch</span></a></li><li id="menu-item-mobile-22463" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/rock-bass-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Rock Bass</span></a></li><li id="menu-item-mobile-22480" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/salmon-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Salmon</span></a></li><li id="menu-item-mobile-22464" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/smallmouth-bass-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Smallmouth Bass</span></a></li><li id="menu-item-mobile-22481" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/sturgeon-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Sturgeon</span></a></li><li id="menu-item-mobile-22479" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/trout-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Trout</span></a></li><li id="menu-item-mobile-22478" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/walleye-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Walleyes</span></a></li></ul></li><li id="menu-item-mobile-22393" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/" class="x-menu-a-text"><span class="x-menu-text">BY METHOD</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22395" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/boat-control/" class="x-menu-a-text"><span class="x-menu-text">Boat Control</span></a></li><li id="menu-item-mobile-22396" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/casting-improvement/" class="x-menu-a-text"><span class="x-menu-text">Casting</span></a></li><li id="menu-item-mobile-22397" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/chumming/" class="x-menu-a-text"><span class="x-menu-text">Chumming</span></a></li><li id="menu-item-mobile-22398" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/crankbaits/" class="x-menu-a-text"><span class="x-menu-text">Crankbaits</span></a></li><li id="menu-item-mobile-22399" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/drift-boat-fishing/" class="x-menu-a-text"><span class="x-menu-text">Drift Boat Fishing</span></a></li><li id="menu-item-mobile-22400" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/drop-shotting/" class="x-menu-a-text"><span class="x-menu-text">Drop-Shotting</span></a></li><li id="menu-item-mobile-22401" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/float-fishing/" class="x-menu-a-text"><span class="x-menu-text">Float Fishing</span></a></li><li id="menu-item-mobile-22402" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/float-tube-fishing/" class="x-menu-a-text"><span class="x-menu-text">Float Tube Fishing</span></a></li><li id="menu-item-mobile-22403" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/fly-fishing/" class="x-menu-a-text"><span class="x-menu-text">Fly Fishing</span></a></li><li id="menu-item-mobile-22404" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/jigging/" class="x-menu-a-text"><span class="x-menu-text">Jigging</span></a></li><li id="menu-item-mobile-22405" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/kayak-fishing/" class="x-menu-a-text"><span class="x-menu-text">Kayak Fishing</span></a></li><li id="menu-item-mobile-22406" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/light-lining/" class="x-menu-a-text"><span class="x-menu-text">Light-Lining</span></a></li><li id="menu-item-mobile-22407" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/live-bait-rigging/" class="x-menu-a-text"><span class="x-menu-text">Live-Bait Rigging</span></a></li><li id="menu-item-mobile-22408" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/live-dead-bait/" class="x-menu-a-text"><span class="x-menu-text">Live &#038; Dead Bait</span></a></li><li id="menu-item-mobile-22409" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/night-fishing/" class="x-menu-a-text"><span class="x-menu-text">Night Fishing</span></a></li><li id="menu-item-mobile-22410" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/noodling/" class="x-menu-a-text"><span class="x-menu-text">Noodling</span></a></li><li id="menu-item-mobile-22414" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/pattern-fishing/" class="x-menu-a-text"><span class="x-menu-text">Pattern Fishing</span></a></li><li id="menu-item-mobile-22417" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/shore-fishing/" class="x-menu-a-text"><span class="x-menu-text">Shore Fishing</span></a></li><li id="menu-item-mobile-22415" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/structure-fishing/" class="x-menu-a-text"><span class="x-menu-text">Structure Fishing</span></a></li><li id="menu-item-mobile-22416" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/thermocline/" class="x-menu-a-text"><span class="x-menu-text">Thermocline</span></a></li><li id="menu-item-mobile-22413" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/topwater/" class="x-menu-a-text"><span class="x-menu-text">Topwater</span></a></li><li id="menu-item-mobile-22419" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/tournament-fishing/" class="x-menu-a-text"><span class="x-menu-text">Tournament Fishing</span></a></li><li id="menu-item-mobile-22411" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/trolling/" class="x-menu-a-text"><span class="x-menu-text">Trolling</span></a></li><li id="menu-item-mobile-22418" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/wading/" class="x-menu-a-text"><span class="x-menu-text">Wading</span></a></li></ul></li><li id="menu-item-mobile-22420" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/" class="x-menu-a-text"><span class="x-menu-text">BY SEASON</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22426" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/spring/" class="x-menu-a-text"><span class="x-menu-text">Spring</span></a></li><li id="menu-item-mobile-22428" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/summer/" class="x-menu-a-text"><span class="x-menu-text">Summer</span></a></li><li id="menu-item-mobile-22427" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/fall/" class="x-menu-a-text"><span class="x-menu-text">Fall</span></a></li><li id="menu-item-mobile-24347" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/winter/" class="x-menu-a-text"><span class="x-menu-text">Winter</span></a></li><li id="menu-item-mobile-22421" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/early-ice/" class="x-menu-a-text"><span class="x-menu-text">Early Ice</span></a></li><li id="menu-item-mobile-22424" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/midwinter-ice/" class="x-menu-a-text"><span class="x-menu-text">Midwinter Ice</span></a></li><li id="menu-item-mobile-22423" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/late-ice/" class="x-menu-a-text"><span class="x-menu-text">Late Ice</span></a></li></ul></li><li id="menu-item-mobile-22484" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/" class="x-menu-a-text"><span class="x-menu-text">BY TYPE OF FISHERY</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22485" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/clear-water/" class="x-menu-a-text"><span class="x-menu-text">Clear Water</span></a></li><li id="menu-item-mobile-22486" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/dirty-water/" class="x-menu-a-text"><span class="x-menu-text">Dirty Water</span></a></li><li id="menu-item-mobile-22487" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/great-lakes/" class="x-menu-a-text"><span class="x-menu-text">Great Lakes</span></a></li><li id="menu-item-mobile-22488" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/natural-lake/" class="x-menu-a-text"><span class="x-menu-text">Natural Lake</span></a></li><li id="menu-item-mobile-22491" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/pond/" class="x-menu-a-text"><span class="x-menu-text">Pond</span></a></li><li id="menu-item-mobile-22490" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/reservoir/" class="x-menu-a-text"><span class="x-menu-text">Reservoir</span></a></li><li id="menu-item-mobile-22492" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/river-stream-flowage/" class="x-menu-a-text"><span class="x-menu-text">River, Stream &#038; Flowage</span></a></li></ul></li><li id="menu-item-mobile-22483" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/ice-fishing/" class="x-menu-a-text"><span class="x-menu-text">ICE FISHING</span></a></li><li id="menu-item-mobile-22493" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/knots/" class="x-menu-a-text"><span class="x-menu-text">FISHING KNOTS</span></a></li><li id="menu-item-mobile-22383" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/" class="x-menu-a-text"><span class="x-menu-text">EQUIPMENT MAINTENANCE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22384" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/boat-care/" class="x-menu-a-text"><span class="x-menu-text">Boat Care</span></a></li><li id="menu-item-mobile-22385" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/electronics-care/" class="x-menu-a-text"><span class="x-menu-text">Electronics Care</span></a></li><li id="menu-item-mobile-22386" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/lure-care/" class="x-menu-a-text"><span class="x-menu-text">Lure Care</span></a></li><li id="menu-item-mobile-22387" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/motor-care/" class="x-menu-a-text"><span class="x-menu-text">Motor Care</span></a></li><li id="menu-item-mobile-22388" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/rod-reel-care/" class="x-menu-a-text"><span class="x-menu-text">Rod &#038; Reel Care</span></a></li><li id="menu-item-mobile-22389" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/tackle-care/" class="x-menu-a-text"><span class="x-menu-text">Tackle Care</span></a></li><li id="menu-item-mobile-22390" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/trailer-care/" class="x-menu-a-text"><span class="x-menu-text">Trailer Care</span></a></li><li id="menu-item-mobile-22391" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/wader-care/" class="x-menu-a-text"><span class="x-menu-text">Wader Care</span></a></li></ul></li><li id="menu-item-mobile-22494" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/future-of-fishing/" class="x-menu-a-text"><span class="x-menu-text">FUTURE OF FISHING</span></a></li><li id="menu-item-mobile-22495" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/history-of-fishing/" class="x-menu-a-text"><span class="x-menu-text">HISTORY OF FISHING</span></a></li><li id="menu-item-mobile-23520" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/marked-lake-maps/" class="x-menu-a-text"><span class="x-menu-text">Marked Lake Maps</span></a></li><li id="menu-item-mobile-24068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="#" class="x-menu-a-text"><span class="x-menu-text">Rules &#038; Regs</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22800" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/rules-regulations/" class="x-menu-a-text"><span class="x-menu-text">FISHING</span></a></li><li id="menu-item-mobile-24071" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/rules-regulations/" class="x-menu-a-text"><span class="x-menu-text">Boating Registration</span></a></li><li id="menu-item-mobile-24070" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/rules-regulations/" class="x-menu-a-text"><span class="x-menu-text">Boater Education</span></a></li></ul></li><li id="menu-item-mobile-23862" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/cooking-wild/" class="x-menu-a-text"><span class="x-menu-text">Cooking &#038; Prep</span></a></li><li id="menu-item-mobile-23527" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-gear/" class="x-menu-a-text"><span class="x-menu-text">FISHING GEAR</span></a></li><li id="menu-item-mobile-23525" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/product-showcase/" class="x-menu-a-text"><span class="x-menu-text">PRODUCT SHOWCASE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-23523" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing/" class="x-menu-a-text"><span class="x-menu-text">Fishing</span></a></li><li id="menu-item-mobile-23522" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/ice-fishing/" class="x-menu-a-text"><span class="x-menu-text">Ice Fishing</span></a></li></ul></li></ul></li><li id="menu-item-mobile-22538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/hunting/" class="x-menu-a-text"><span class="x-menu-text">HUNT</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-24945" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/hunting/" class="x-menu-a-text"><span class="x-menu-text">All Hunting</span></a></li><li id="menu-item-mobile-22500" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-by-species/" class="x-menu-a-text"><span class="x-menu-text">BY SPECIES</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22501" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/bear/" class="x-menu-a-text"><span class="x-menu-text">Bear</span></a></li><li id="menu-item-mobile-22503" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/coyotes/" class="x-menu-a-text"><span class="x-menu-text">Coyotes</span></a></li><li id="menu-item-mobile-22533" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/crows/" class="x-menu-a-text"><span class="x-menu-text">Crows</span></a></li><li id="menu-item-mobile-22506" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/doves/" class="x-menu-a-text"><span class="x-menu-text">Doves</span></a></li><li id="menu-item-mobile-22507" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/elk/" class="x-menu-a-text"><span class="x-menu-text">Elk</span></a></li><li id="menu-item-mobile-22508" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/foxes/" class="x-menu-a-text"><span class="x-menu-text">Foxes</span></a></li><li id="menu-item-mobile-22509" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/geese/" class="x-menu-a-text"><span class="x-menu-text">Geese</span></a></li><li id="menu-item-mobile-22524" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/grouse/" class="x-menu-a-text"><span class="x-menu-text">Grouse</span></a></li><li id="menu-item-mobile-22531" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/mallards/" class="x-menu-a-text"><span class="x-menu-text">Mallards</span></a></li><li id="menu-item-mobile-22513" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/pheasants/" class="x-menu-a-text"><span class="x-menu-text">Pheasants</span></a></li><li id="menu-item-mobile-22514" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/predator-hunting/" class="x-menu-a-text"><span class="x-menu-text">Predator Hunting</span></a></li><li id="menu-item-mobile-22515" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/quail/" class="x-menu-a-text"><span class="x-menu-text">Quail</span></a></li><li id="menu-item-mobile-22537" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/squirrel/" class="x-menu-a-text"><span class="x-menu-text">Squirrel</span></a></li><li id="menu-item-mobile-22529" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/waterfowl/" class="x-menu-a-text"><span class="x-menu-text">Waterfowl</span></a></li><li id="menu-item-mobile-22517" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/whitetail-deer/" class="x-menu-a-text"><span class="x-menu-text">Whitetail Deer</span></a></li><li id="menu-item-mobile-22518" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/wild-turkey/" class="x-menu-a-text"><span class="x-menu-text">Wild Turkey</span></a></li></ul></li><li id="menu-item-mobile-22539" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-by-method/" class="x-menu-a-text"><span class="x-menu-text">BY METHOD</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22540" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/archery/" class="x-menu-a-text"><span class="x-menu-text">Archery</span></a></li><li id="menu-item-mobile-22541" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/black-powder-hunting/" class="x-menu-a-text"><span class="x-menu-text">Black Powder/Muzzleloader</span></a></li><li id="menu-item-mobile-22551" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/deer-calling/" class="x-menu-a-text"><span class="x-menu-text">Deer Calling &#038; Luring</span></a></li><li id="menu-item-mobile-22543" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/falconry/" class="x-menu-a-text"><span class="x-menu-text">Falconry</span></a></li><li id="menu-item-mobile-22544" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/handgun-hunting/" class="x-menu-a-text"><span class="x-menu-text">Handgun</span></a></li><li id="menu-item-mobile-22553" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-with-dogs/" class="x-menu-a-text"><span class="x-menu-text">Hunting with Dogs</span></a></li><li id="menu-item-mobile-22546" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/rifle-shooting/" class="x-menu-a-text"><span class="x-menu-text">Rifle</span></a></li><li id="menu-item-mobile-22583" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/scouting/" class="x-menu-a-text"><span class="x-menu-text">Scouting</span></a></li><li id="menu-item-mobile-22549" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/shotgun-shooting/" class="x-menu-a-text"><span class="x-menu-text">Shotgun</span></a></li><li id="menu-item-mobile-22552" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/turkey-calling/" class="x-menu-a-text"><span class="x-menu-text">Turkey Calling</span></a></li></ul></li><li id="menu-item-mobile-22572" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-by-season/" class="x-menu-a-text"><span class="x-menu-text">BY SEASON</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22573" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/fall/" class="x-menu-a-text"><span class="x-menu-text">Fall</span></a></li><li id="menu-item-mobile-22576" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/winter/" class="x-menu-a-text"><span class="x-menu-text">Winter</span></a></li><li id="menu-item-mobile-22578" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/spring/" class="x-menu-a-text"><span class="x-menu-text">Spring</span></a></li><li id="menu-item-mobile-22580" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/summer/" class="x-menu-a-text"><span class="x-menu-text">Summer</span></a></li><li id="menu-item-mobile-22582" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/rut/" class="x-menu-a-text"><span class="x-menu-text">Rut</span></a></li></ul></li><li id="menu-item-mobile-22560" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-by-type-of-land/" class="x-menu-a-text"><span class="x-menu-text">BY TYPE OF LAND</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22565" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/farm-fields/" class="x-menu-a-text"><span class="x-menu-text">Farm Fields</span></a></li><li id="menu-item-mobile-22562" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/grasslands/" class="x-menu-a-text"><span class="x-menu-text">Grasslands</span></a></li><li id="menu-item-mobile-22563" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/prairies/" class="x-menu-a-text"><span class="x-menu-text">Prairies</span></a></li><li id="menu-item-mobile-22569" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/private-land/" class="x-menu-a-text"><span class="x-menu-text">Private Land</span></a></li><li id="menu-item-mobile-22570" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/public-land/" class="x-menu-a-text"><span class="x-menu-text">Public Land</span></a></li><li id="menu-item-mobile-22564" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/timber/" class="x-menu-a-text"><span class="x-menu-text">Timber</span></a></li><li id="menu-item-mobile-22571" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/walk-in-land/" class="x-menu-a-text"><span class="x-menu-text">Walk-in Land</span></a></li></ul></li><li id="menu-item-mobile-22585" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/equipment-maintenance/" class="x-menu-a-text"><span class="x-menu-text">EQUIPMENT MAINTENANCE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22590" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/gun-care/" class="x-menu-a-text"><span class="x-menu-text">Gun Care</span></a></li><li id="menu-item-mobile-22587" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/bow-archery-care/" class="x-menu-a-text"><span class="x-menu-text">Bow &#038; Archery Care</span></a></li><li id="menu-item-mobile-22588" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/call-care/" class="x-menu-a-text"><span class="x-menu-text">Call Care</span></a></li><li id="menu-item-mobile-22586" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/blind-care/" class="x-menu-a-text"><span class="x-menu-text">Blind Care</span></a></li><li id="menu-item-mobile-22592" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/stand-care/" class="x-menu-a-text"><span class="x-menu-text">Stand Care</span></a></li><li id="menu-item-mobile-22589" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/dog-gear-care/" class="x-menu-a-text"><span class="x-menu-text">Dog Gear Care</span></a></li></ul></li><li id="menu-item-mobile-22595" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/history-of-hunting/" class="x-menu-a-text"><span class="x-menu-text">HISTORY OF HUNTING</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22596" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/conservation-land-management/" class="x-menu-a-text"><span class="x-menu-text">Conservation &#038; Land MGMT</span></a></li><li id="menu-item-mobile-22597" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-history/" class="x-menu-a-text"><span class="x-menu-text">Hunting History</span></a></li><li id="menu-item-mobile-22602" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/old-hunting-gear/" class="x-menu-a-text"><span class="x-menu-text">Old Hunting Gear</span></a></li><li id="menu-item-mobile-22603" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/primitive-hunting-weapons/" class="x-menu-a-text"><span class="x-menu-text">Primitive Hunting Weapons</span></a></li></ul></li><li id="menu-item-mobile-22594" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/future-of-hunting/" class="x-menu-a-text"><span class="x-menu-text">FUTURE OF HUNTING</span></a></li><li id="menu-item-mobile-22799" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/rules-regulations/" class="x-menu-a-text"><span class="x-menu-text">Rules &#038; Regs</span></a></li><li id="menu-item-mobile-23861" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/cooking-wild/" class="x-menu-a-text"><span class="x-menu-text">Cooking &#038; Prep</span></a></li><li id="menu-item-mobile-23528" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/hunting-gear/" class="x-menu-a-text"><span class="x-menu-text">HUNTING GEAR</span></a></li><li id="menu-item-mobile-23524" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/hunting/" class="x-menu-a-text"><span class="x-menu-text">PRODUCT SHOWCASE</span></a></li></ul></li><li id="menu-item-mobile-22671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear" class="x-menu-a-text"><span class="x-menu-text">GEAR</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-24948" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear" class="x-menu-a-text"><span class="x-menu-text">All Gear</span></a></li><li id="menu-item-mobile-22680" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-gear/" class="x-menu-a-text"><span class="x-menu-text">FISHING</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22687" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/rods-reels/" class="x-menu-a-text"><span class="x-menu-text">RODS &#038; REELS</span></a></li><li id="menu-item-mobile-22681" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-accessories/" class="x-menu-a-text"><span class="x-menu-text">FISHING ACCESSORIES</span></a></li><li id="menu-item-mobile-22682" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-line/" class="x-menu-a-text"><span class="x-menu-text">FISHING LINE</span></a></li><li id="menu-item-mobile-22683" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-lures/" class="x-menu-a-text"><span class="x-menu-text">FISHING LURES</span></a></li><li id="menu-item-mobile-24350" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-electronics-fishing-gear/" class="x-menu-a-text"><span class="x-menu-text">Fishing Electronics</span></a></li><li id="menu-item-mobile-22689" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/ice-fishing-gear/" class="x-menu-a-text"><span class="x-menu-text">ICE FISHING GEAR</span></a></li><li id="menu-item-mobile-22688" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/diy-gear/" class="x-menu-a-text"><span class="x-menu-text">DIY Gear</span></a></li></ul></li><li id="menu-item-mobile-22694" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/hunting-gear/" class="x-menu-a-text"><span class="x-menu-text">HUNTING &#038; SHOOTING</span></a></li><li id="menu-item-mobile-22894" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/camping-gear/" class="x-menu-a-text"><span class="x-menu-text">CAMPING &#038; HIKING</span></a></li><li id="menu-item-mobile-22690" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/marine-gear/" class="x-menu-a-text"><span class="x-menu-text">BOATING &#038; MARINE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22692" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/boating-gear/" class="x-menu-a-text"><span class="x-menu-text">BOATS, MOTORS &#038; TRAILERS</span></a></li><li id="menu-item-mobile-22691" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-electronics/" class="x-menu-a-text"><span class="x-menu-text">FISHING ELECTRONICS</span></a></li><li id="menu-item-mobile-22693" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/marine-accessories/" class="x-menu-a-text"><span class="x-menu-text">MARINE ACCESSORIES</span></a></li></ul></li><li id="menu-item-mobile-22885" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/product-showcase/" class="x-menu-a-text"><span class="x-menu-text">PRODUCT SHOWCASE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22887" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing/" class="x-menu-a-text"><span class="x-menu-text">Fishing</span></a></li><li id="menu-item-mobile-22889" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/hunting/" class="x-menu-a-text"><span class="x-menu-text">Hunting</span></a></li><li id="menu-item-mobile-22888" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/ice-fishing/" class="x-menu-a-text"><span class="x-menu-text">Ice Fishing</span></a></li><li id="menu-item-mobile-22886" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/boating-marine/" class="x-menu-a-text"><span class="x-menu-text">Boating &#038; Marine</span></a></li><li id="menu-item-mobile-24265" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/general-outdoors/" class="x-menu-a-text"><span class="x-menu-text">General Outdoors</span></a></li></ul></li></ul></li><li id="menu-item-mobile-22722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destinations" class="x-menu-a-text"><span class="x-menu-text">Destinations</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-24949" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destinations" class="x-menu-a-text"><span class="x-menu-text">All Destinations</span></a></li><li id="menu-item-mobile-22723" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/canada/" class="x-menu-a-text"><span class="x-menu-text">CANADA</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22724" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/ontario/" class="x-menu-a-text"><span class="x-menu-text">Ontario</span></a></li><li id="menu-item-mobile-22744" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/manitoba/" class="x-menu-a-text"><span class="x-menu-text">Manitoba</span></a></li><li id="menu-item-mobile-22726" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/saskatchewan/" class="x-menu-a-text"><span class="x-menu-text">Saskatchewan</span></a></li><li id="menu-item-mobile-22725" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/other-provinces/" class="x-menu-a-text"><span class="x-menu-text">Other Provinces</span></a></li></ul></li><li id="menu-item-mobile-22727" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/united-states/" class="x-menu-a-text"><span class="x-menu-text">UNITED STATES</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22728" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/alaska/" class="x-menu-a-text"><span class="x-menu-text">Alaska</span></a></li><li id="menu-item-mobile-22729" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/illinois/" class="x-menu-a-text"><span class="x-menu-text">Illinois</span></a></li><li id="menu-item-mobile-22730" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/indiana/" class="x-menu-a-text"><span class="x-menu-text">Indiana</span></a></li><li id="menu-item-mobile-22731" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/iowa/" class="x-menu-a-text"><span class="x-menu-text">Iowa</span></a></li><li id="menu-item-mobile-22732" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/kansas/" class="x-menu-a-text"><span class="x-menu-text">Kansas</span></a></li><li id="menu-item-mobile-22733" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/kentucky/" class="x-menu-a-text"><span class="x-menu-text">Kentucky</span></a></li><li id="menu-item-mobile-22734" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/michigan/" class="x-menu-a-text"><span class="x-menu-text">Michigan</span></a></li><li id="menu-item-mobile-22735" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/minnesota/" class="x-menu-a-text"><span class="x-menu-text">Minnesota</span></a></li><li id="menu-item-mobile-22736" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/missouri/" class="x-menu-a-text"><span class="x-menu-text">Missouri</span></a></li><li id="menu-item-mobile-22737" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/nebraska/" class="x-menu-a-text"><span class="x-menu-text">Nebraska</span></a></li><li id="menu-item-mobile-22738" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/north-dakota/" class="x-menu-a-text"><span class="x-menu-text">North Dakota</span></a></li><li id="menu-item-mobile-22739" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/ohio/" class="x-menu-a-text"><span class="x-menu-text">Ohio</span></a></li><li id="menu-item-mobile-22741" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/south-dakota/" class="x-menu-a-text"><span class="x-menu-text">South Dakota</span></a></li><li id="menu-item-mobile-22742" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/tennessee/" class="x-menu-a-text"><span class="x-menu-text">Tennessee</span></a></li><li id="menu-item-mobile-22743" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/wisconsin/" class="x-menu-a-text"><span class="x-menu-text">Wisconsin</span></a></li><li id="menu-item-mobile-22740" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/other-states/" class="x-menu-a-text"><span class="x-menu-text">Other States</span></a></li></ul></li><li id="menu-item-mobile-23858" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destinations/?fwp_destination_activities_featured=2a0913815bd5d8c71ee29b8218ab77a9" class="x-menu-a-text"><span class="x-menu-text">Featured Destinations</span></a></li></ul></li><li id="menu-item-mobile-23009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events" class="x-menu-a-text"><span class="x-menu-text">Calendar</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-24951" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events" class="x-menu-a-text"><span class="x-menu-text">All Events</span></a></li><li id="menu-item-mobile-23008" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/sports-boat-shows/list" class="x-menu-a-text"><span class="x-menu-text">Sports &#038; Boat Shows</span></a></li><li id="menu-item-mobile-23007" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/tournaments/list/" class="x-menu-a-text"><span class="x-menu-text">Tournaments</span></a></li><li id="menu-item-mobile-23006" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/fishing-clubs/list/" class="x-menu-a-text"><span class="x-menu-text">Clubs &#038; Organizations</span></a></li><li id="menu-item-mobile-23005" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/in-store-events/list/" class="x-menu-a-text"><span class="x-menu-text">In-store Events</span></a></li><li id="menu-item-mobile-23004" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/gunshows/list/" class="x-menu-a-text"><span class="x-menu-text">Gun shows</span></a></li><li id="menu-item-mobile-23003" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/classes-seminars/list/" class="x-menu-a-text"><span class="x-menu-text">Classes &#038; Seminars</span></a></li><li id="menu-item-mobile-23279" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/other/list/" class="x-menu-a-text"><span class="x-menu-text">Other</span></a></li></ul></li><li id="menu-item-mobile-24268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news" class="x-menu-a-text"><span class="x-menu-text">News &#038; Events</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-24950" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news" class="x-menu-a-text"><span class="x-menu-text">All News &#038; Events</span></a></li><li id="menu-item-mobile-24271" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/mwo-news/" class="x-menu-a-text"><span class="x-menu-text">MWO News</span></a></li><li id="menu-item-mobile-24272" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/outdoor-industry-news/" class="x-menu-a-text"><span class="x-menu-text">Outdoor &#038; Industry News</span></a></li><li id="menu-item-mobile-24273" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/shows-events/" class="x-menu-a-text"><span class="x-menu-text">Shows &#038; Events</span></a></li><li id="menu-item-mobile-24274" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/tournaments/" class="x-menu-a-text"><span class="x-menu-text">Tournaments</span></a></li><li id="menu-item-mobile-24305" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/clubs-organizations/" class="x-menu-a-text"><span class="x-menu-text">Clubs &#038; Organizations</span></a></li><li id="menu-item-mobile-24269" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/classes-seminars/" class="x-menu-a-text"><span class="x-menu-text">Classes &#038; Seminars</span></a></li><li id="menu-item-mobile-24270" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/dnr-government-affairs/" class="x-menu-a-text"><span class="x-menu-text">DNR &#038; Government Affairs</span></a></li></ul></li><li id="menu-item-mobile-22787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="#" class="x-menu-a-text"><span class="x-menu-text">MORE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-22788" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/aboutus/" class="x-menu-a-text"><span class="x-menu-text">About Us</span></a></li><li id="menu-item-mobile-27090" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/contact-us/" class="x-menu-a-text"><span class="x-menu-text">Contact Us</span></a></li><li id="menu-item-mobile-33841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="#" class="x-menu-a-text"><span class="x-menu-text">CONTESTS</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-24470" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/contests/50th-anniversary/" class="x-menu-a-text"><span class="x-menu-text">50th Anniversary</span></a></li><li id="menu-item-mobile-24467" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/contests/cartoon-contest/" class="x-menu-a-text"><span class="x-menu-text">Cartoon Contest</span></a></li><li id="menu-item-mobile-24468" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/contests/coloring-contest/" class="x-menu-a-text"><span class="x-menu-text">Coloring Contest</span></a></li></ul></li><li id="menu-item-mobile-24494" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/product-category/online-classes/" class="x-menu-a-text"><span class="x-menu-text">Online Classes</span></a></li><li id="menu-item-mobile-25301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children x-menu-item x-pos-left-menu-parent x-sub-menu-standard"><a href="https://midwestoutdoors.com/shop/" class="x-menu-a-text"><span class="x-menu-text">Shop MWO</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-pos-left-menu-parent x-list-style-none x-animate-sign-flip">
<li id="menu-item-mobile-25305" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/product-category/online-classes/" class="x-menu-a-text"><span class="x-menu-text">Online Classes</span></a></li><li id="menu-item-mobile-25306" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/product-category/hats/" class="x-menu-a-text"><span class="x-menu-text">Hats</span></a></li></ul></li><li id="menu-item-mobile-24464" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/photos/" class="x-menu-a-text"><span class="x-menu-text">Photo Gallery</span></a></li><li id="menu-item-mobile-26167" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/advertising/" class="x-menu-a-text"><span class="x-menu-text">Advertising</span></a></li><li id="menu-item-mobile-23859" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/subscribe/free-email-newsletter/" class="x-menu-a-text"><span class="x-menu-text">Free E-Newsletter</span></a></li></ul></li></ul>
</div>
<div class="main-menu-overlay"></div>
</div>
</div>
</header>
<header id="header" class="main-header header-3">
<div class="header-nav-wrapper header-desktop-wrapper nav-hover-primary nav-fullwith">
<div class="container">
<div class="header-left">
<div class="header-logo">
<a href="https://midwestoutdoors.com/" title="MidWest Outdoors - Fishing, hunting, helping you enjoy the outdoors">
<img style="height:85px" src="https://midwestoutdoors.com/wp-content/uploads/2017/06/Midwest-Outdoors-1.png" alt="MidWest Outdoors - Fishing, hunting, helping you enjoy the outdoors"/>
</a>
</div>
</div>
<div class="header-right">
<div id="primary-menu" class="menu-wrapper">
<ul id="main-menu" class="main-menu x-nav-menu x-nav-menu_primary" data-breakpoint="991"><li id="menu-item-22749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/outdoors-magazine/" class="x-menu-a-text"><span class="x-menu-text">Magazine</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-23540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="#" class="x-menu-a-text"><span class="x-menu-text">SUBSCRIBE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-23536" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/subscribe/" class="x-menu-a-text"><span class="x-menu-text">For yourself</span></a></li><li id="menu-item-23537" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/subscribe/" class="x-menu-a-text"><span class="x-menu-text">Gift Subscription</span></a></li><li id="menu-item-23538" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/subscribe/free-email-newsletter/" class="x-menu-a-text"><span class="x-menu-text">Free E-Newsletter</span></a></li><li id="menu-item-23539" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="#" class="x-menu-a-text"><span class="x-menu-text">Clubs &#038; Organizations</span></a></li></ul></li><li id="menu-item-22753" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/outdoors-magazine/" class="x-menu-a-text"><span class="x-menu-text">READ MWO MAGAZINE</span></a></li><li id="menu-item-23514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/greatoutdoors/" class="x-menu-a-text"><span class="x-menu-text">MWO Features</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-23510" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/feature-interviews/" class="x-menu-a-text"><span class="x-menu-text">Feature Interviews</span></a></li><li id="menu-item-23511" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/marked-lake-maps/" class="x-menu-a-text"><span class="x-menu-text">Marked Lake Maps</span></a></li><li id="menu-item-23512" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/nature-notes/" class="x-menu-a-text"><span class="x-menu-text">Nature Notes</span></a></li><li id="menu-item-23513" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/short-shots/" class="x-menu-a-text"><span class="x-menu-text">Short Shots</span></a></li><li id="menu-item-23509" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/cooking-wild/" class="x-menu-a-text"><span class="x-menu-text">Cooking Wild</span></a></li><li id="menu-item-27210" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/fitness-for-the-field/" class="x-menu-a-text"><span class="x-menu-text">Fitness For The Field</span></a></li></ul></li><li id="menu-item-22771" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/outdoors-magazine/newsstand/" class="x-menu-a-text"><span class="x-menu-text">Find MWO on Newsstand</span></a></li></ul></li><li id="menu-item-22758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/midwest-outdoors-tv-show/" class="x-menu-a-text"><span class="x-menu-text">Television</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22757" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/midwest-outdoors-tv-show/" class="x-menu-a-text"><span class="x-menu-text">WATCH SHOW</span></a></li><li id="menu-item-22755" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/midwest-outdoors-tv-show/tv-guide/" class="x-menu-a-text"><span class="x-menu-text">TV Guide</span></a></li><li id="menu-item-22925" class="menu-item menu-item-type-taxonomy menu-item-object-episode x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/?episode=commercials" class="x-menu-a-text"><span class="x-menu-text">Commercials</span></a></li></ul></li><li id="menu-item-24275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/category/podcast/" class="x-menu-a-text"><span class="x-menu-text">Podcast</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-26244" class="menu-item menu-item-type-taxonomy menu-item-object-category x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/category/fishing-podcasts/radio-podcasts/" class="x-menu-a-text"><span class="x-menu-text">Radio Podcasts</span></a></li><li id="menu-item-26245" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/category/fishing-podcasts/interview-podcasts/" class="x-menu-a-text"><span class="x-menu-text">Interview Podcasts</span></a></li></ul></li><li id="menu-item-22392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/fishing/" class="x-menu-a-text"><span class="x-menu-text">FISH</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-24944" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/fishing/" class="x-menu-a-text"><span class="x-menu-text">All Fishing</span></a></li><li id="menu-item-22451" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/" class="x-menu-a-text"><span class="x-menu-text">BY SPECIES</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22452" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/bluegill-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Bluegills</span></a></li><li id="menu-item-22455" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/catfish-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Catfish</span></a></li><li id="menu-item-22456" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/crappie-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Crappies</span></a></li><li id="menu-item-22458" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/lake-trout-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Lake Trout</span></a></li><li id="menu-item-22459" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/largemouth-bass-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Largemouth Bass</span></a></li><li id="menu-item-22477" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/muskie-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Muskies</span></a></li><li id="menu-item-22475" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/northern-pike-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Northern Pike</span></a></li><li id="menu-item-22462" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/panfish-articles/" class="x-menu-a-text"><span class="x-menu-text">Panfish</span></a></li><li id="menu-item-22474" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/perch-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Perch</span></a></li><li id="menu-item-22463" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/rock-bass-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Rock Bass</span></a></li><li id="menu-item-22480" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/salmon-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Salmon</span></a></li><li id="menu-item-22464" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/smallmouth-bass-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Smallmouth Bass</span></a></li><li id="menu-item-22481" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/sturgeon-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Sturgeon</span></a></li><li id="menu-item-22479" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/trout-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Trout</span></a></li><li id="menu-item-22478" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-species/walleye-fishing-articles/" class="x-menu-a-text"><span class="x-menu-text">Walleyes</span></a></li></ul></li><li id="menu-item-22393" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/" class="x-menu-a-text"><span class="x-menu-text">BY METHOD</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22395" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/boat-control/" class="x-menu-a-text"><span class="x-menu-text">Boat Control</span></a></li><li id="menu-item-22396" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/casting-improvement/" class="x-menu-a-text"><span class="x-menu-text">Casting</span></a></li><li id="menu-item-22397" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/chumming/" class="x-menu-a-text"><span class="x-menu-text">Chumming</span></a></li><li id="menu-item-22398" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/crankbaits/" class="x-menu-a-text"><span class="x-menu-text">Crankbaits</span></a></li><li id="menu-item-22399" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/drift-boat-fishing/" class="x-menu-a-text"><span class="x-menu-text">Drift Boat Fishing</span></a></li><li id="menu-item-22400" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/drop-shotting/" class="x-menu-a-text"><span class="x-menu-text">Drop-Shotting</span></a></li><li id="menu-item-22401" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/float-fishing/" class="x-menu-a-text"><span class="x-menu-text">Float Fishing</span></a></li><li id="menu-item-22402" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/float-tube-fishing/" class="x-menu-a-text"><span class="x-menu-text">Float Tube Fishing</span></a></li><li id="menu-item-22403" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/fly-fishing/" class="x-menu-a-text"><span class="x-menu-text">Fly Fishing</span></a></li><li id="menu-item-22404" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/jigging/" class="x-menu-a-text"><span class="x-menu-text">Jigging</span></a></li><li id="menu-item-22405" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/kayak-fishing/" class="x-menu-a-text"><span class="x-menu-text">Kayak Fishing</span></a></li><li id="menu-item-22406" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/light-lining/" class="x-menu-a-text"><span class="x-menu-text">Light-Lining</span></a></li><li id="menu-item-22407" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/live-bait-rigging/" class="x-menu-a-text"><span class="x-menu-text">Live-Bait Rigging</span></a></li><li id="menu-item-22408" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/live-dead-bait/" class="x-menu-a-text"><span class="x-menu-text">Live &#038; Dead Bait</span></a></li><li id="menu-item-22409" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/night-fishing/" class="x-menu-a-text"><span class="x-menu-text">Night Fishing</span></a></li><li id="menu-item-22410" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/noodling/" class="x-menu-a-text"><span class="x-menu-text">Noodling</span></a></li><li id="menu-item-22414" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/pattern-fishing/" class="x-menu-a-text"><span class="x-menu-text">Pattern Fishing</span></a></li><li id="menu-item-22417" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/shore-fishing/" class="x-menu-a-text"><span class="x-menu-text">Shore Fishing</span></a></li><li id="menu-item-22415" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/structure-fishing/" class="x-menu-a-text"><span class="x-menu-text">Structure Fishing</span></a></li><li id="menu-item-22416" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/thermocline/" class="x-menu-a-text"><span class="x-menu-text">Thermocline</span></a></li><li id="menu-item-22413" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/topwater/" class="x-menu-a-text"><span class="x-menu-text">Topwater</span></a></li><li id="menu-item-22419" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/tournament-fishing/" class="x-menu-a-text"><span class="x-menu-text">Tournament Fishing</span></a></li><li id="menu-item-22411" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/trolling/" class="x-menu-a-text"><span class="x-menu-text">Trolling</span></a></li><li id="menu-item-22418" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-method/wading/" class="x-menu-a-text"><span class="x-menu-text">Wading</span></a></li></ul></li><li id="menu-item-22420" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/" class="x-menu-a-text"><span class="x-menu-text">BY SEASON</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22426" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/spring/" class="x-menu-a-text"><span class="x-menu-text">Spring</span></a></li><li id="menu-item-22428" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/summer/" class="x-menu-a-text"><span class="x-menu-text">Summer</span></a></li><li id="menu-item-22427" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/fall/" class="x-menu-a-text"><span class="x-menu-text">Fall</span></a></li><li id="menu-item-24347" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/winter/" class="x-menu-a-text"><span class="x-menu-text">Winter</span></a></li><li id="menu-item-22421" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/early-ice/" class="x-menu-a-text"><span class="x-menu-text">Early Ice</span></a></li><li id="menu-item-22424" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/midwinter-ice/" class="x-menu-a-text"><span class="x-menu-text">Midwinter Ice</span></a></li><li id="menu-item-22423" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-season/late-ice/" class="x-menu-a-text"><span class="x-menu-text">Late Ice</span></a></li></ul></li><li id="menu-item-22484" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/" class="x-menu-a-text"><span class="x-menu-text">BY TYPE OF FISHERY</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22485" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/clear-water/" class="x-menu-a-text"><span class="x-menu-text">Clear Water</span></a></li><li id="menu-item-22486" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/dirty-water/" class="x-menu-a-text"><span class="x-menu-text">Dirty Water</span></a></li><li id="menu-item-22487" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/great-lakes/" class="x-menu-a-text"><span class="x-menu-text">Great Lakes</span></a></li><li id="menu-item-22488" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/natural-lake/" class="x-menu-a-text"><span class="x-menu-text">Natural Lake</span></a></li><li id="menu-item-22491" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/pond/" class="x-menu-a-text"><span class="x-menu-text">Pond</span></a></li><li id="menu-item-22490" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/reservoir/" class="x-menu-a-text"><span class="x-menu-text">Reservoir</span></a></li><li id="menu-item-22492" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/fishing-by-type-of-fishery/river-stream-flowage/" class="x-menu-a-text"><span class="x-menu-text">River, Stream &#038; Flowage</span></a></li></ul></li><li id="menu-item-22483" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/ice-fishing/" class="x-menu-a-text"><span class="x-menu-text">ICE FISHING</span></a></li><li id="menu-item-22493" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/knots/" class="x-menu-a-text"><span class="x-menu-text">FISHING KNOTS</span></a></li><li id="menu-item-22383" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/" class="x-menu-a-text"><span class="x-menu-text">EQUIPMENT MAINTENANCE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22384" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/boat-care/" class="x-menu-a-text"><span class="x-menu-text">Boat Care</span></a></li><li id="menu-item-22385" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/electronics-care/" class="x-menu-a-text"><span class="x-menu-text">Electronics Care</span></a></li><li id="menu-item-22386" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/lure-care/" class="x-menu-a-text"><span class="x-menu-text">Lure Care</span></a></li><li id="menu-item-22387" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/motor-care/" class="x-menu-a-text"><span class="x-menu-text">Motor Care</span></a></li><li id="menu-item-22388" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/rod-reel-care/" class="x-menu-a-text"><span class="x-menu-text">Rod &#038; Reel Care</span></a></li><li id="menu-item-22389" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/tackle-care/" class="x-menu-a-text"><span class="x-menu-text">Tackle Care</span></a></li><li id="menu-item-22390" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/trailer-care/" class="x-menu-a-text"><span class="x-menu-text">Trailer Care</span></a></li><li id="menu-item-22391" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/equipment-maintenance/wader-care/" class="x-menu-a-text"><span class="x-menu-text">Wader Care</span></a></li></ul></li><li id="menu-item-22494" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/future-of-fishing/" class="x-menu-a-text"><span class="x-menu-text">FUTURE OF FISHING</span></a></li><li id="menu-item-22495" class="menu-item menu-item-type-taxonomy menu-item-object-fishing_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-fishing/history-of-fishing/" class="x-menu-a-text"><span class="x-menu-text">HISTORY OF FISHING</span></a></li><li id="menu-item-23520" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/marked-lake-maps/" class="x-menu-a-text"><span class="x-menu-text">Marked Lake Maps</span></a></li><li id="menu-item-24068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="#" class="x-menu-a-text"><span class="x-menu-text">Rules &#038; Regs</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22800" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/rules-regulations/" class="x-menu-a-text"><span class="x-menu-text">FISHING</span></a></li><li id="menu-item-24071" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/rules-regulations/" class="x-menu-a-text"><span class="x-menu-text">Boating Registration</span></a></li><li id="menu-item-24070" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/rules-regulations/" class="x-menu-a-text"><span class="x-menu-text">Boater Education</span></a></li></ul></li><li id="menu-item-23862" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/cooking-wild/" class="x-menu-a-text"><span class="x-menu-text">Cooking &#038; Prep</span></a></li><li id="menu-item-23527" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-gear/" class="x-menu-a-text"><span class="x-menu-text">FISHING GEAR</span></a></li><li id="menu-item-23525" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/product-showcase/" class="x-menu-a-text"><span class="x-menu-text">PRODUCT SHOWCASE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-23523" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing/" class="x-menu-a-text"><span class="x-menu-text">Fishing</span></a></li><li id="menu-item-23522" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/ice-fishing/" class="x-menu-a-text"><span class="x-menu-text">Ice Fishing</span></a></li></ul></li></ul></li><li id="menu-item-22538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/hunting/" class="x-menu-a-text"><span class="x-menu-text">HUNT</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-24945" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/hunting/" class="x-menu-a-text"><span class="x-menu-text">All Hunting</span></a></li><li id="menu-item-22500" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-by-species/" class="x-menu-a-text"><span class="x-menu-text">BY SPECIES</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22501" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/bear/" class="x-menu-a-text"><span class="x-menu-text">Bear</span></a></li><li id="menu-item-22503" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/coyotes/" class="x-menu-a-text"><span class="x-menu-text">Coyotes</span></a></li><li id="menu-item-22533" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/crows/" class="x-menu-a-text"><span class="x-menu-text">Crows</span></a></li><li id="menu-item-22506" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/doves/" class="x-menu-a-text"><span class="x-menu-text">Doves</span></a></li><li id="menu-item-22507" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/elk/" class="x-menu-a-text"><span class="x-menu-text">Elk</span></a></li><li id="menu-item-22508" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/foxes/" class="x-menu-a-text"><span class="x-menu-text">Foxes</span></a></li><li id="menu-item-22509" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/geese/" class="x-menu-a-text"><span class="x-menu-text">Geese</span></a></li><li id="menu-item-22524" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/grouse/" class="x-menu-a-text"><span class="x-menu-text">Grouse</span></a></li><li id="menu-item-22531" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/mallards/" class="x-menu-a-text"><span class="x-menu-text">Mallards</span></a></li><li id="menu-item-22513" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/pheasants/" class="x-menu-a-text"><span class="x-menu-text">Pheasants</span></a></li><li id="menu-item-22514" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/predator-hunting/" class="x-menu-a-text"><span class="x-menu-text">Predator Hunting</span></a></li><li id="menu-item-22515" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/quail/" class="x-menu-a-text"><span class="x-menu-text">Quail</span></a></li><li id="menu-item-22537" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/squirrel/" class="x-menu-a-text"><span class="x-menu-text">Squirrel</span></a></li><li id="menu-item-22529" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/waterfowl/" class="x-menu-a-text"><span class="x-menu-text">Waterfowl</span></a></li><li id="menu-item-22517" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/whitetail-deer/" class="x-menu-a-text"><span class="x-menu-text">Whitetail Deer</span></a></li><li id="menu-item-22518" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/wild-turkey/" class="x-menu-a-text"><span class="x-menu-text">Wild Turkey</span></a></li></ul></li><li id="menu-item-22539" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-by-method/" class="x-menu-a-text"><span class="x-menu-text">BY METHOD</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22540" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/archery/" class="x-menu-a-text"><span class="x-menu-text">Archery</span></a></li><li id="menu-item-22541" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/black-powder-hunting/" class="x-menu-a-text"><span class="x-menu-text">Black Powder/Muzzleloader</span></a></li><li id="menu-item-22551" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/deer-calling/" class="x-menu-a-text"><span class="x-menu-text">Deer Calling &#038; Luring</span></a></li><li id="menu-item-22543" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/falconry/" class="x-menu-a-text"><span class="x-menu-text">Falconry</span></a></li><li id="menu-item-22544" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/handgun-hunting/" class="x-menu-a-text"><span class="x-menu-text">Handgun</span></a></li><li id="menu-item-22553" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-with-dogs/" class="x-menu-a-text"><span class="x-menu-text">Hunting with Dogs</span></a></li><li id="menu-item-22546" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/rifle-shooting/" class="x-menu-a-text"><span class="x-menu-text">Rifle</span></a></li><li id="menu-item-22583" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/scouting/" class="x-menu-a-text"><span class="x-menu-text">Scouting</span></a></li><li id="menu-item-22549" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/shotgun-shooting/" class="x-menu-a-text"><span class="x-menu-text">Shotgun</span></a></li><li id="menu-item-22552" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/turkey-calling/" class="x-menu-a-text"><span class="x-menu-text">Turkey Calling</span></a></li></ul></li><li id="menu-item-22572" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-by-season/" class="x-menu-a-text"><span class="x-menu-text">BY SEASON</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22573" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/fall/" class="x-menu-a-text"><span class="x-menu-text">Fall</span></a></li><li id="menu-item-22576" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/winter/" class="x-menu-a-text"><span class="x-menu-text">Winter</span></a></li><li id="menu-item-22578" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/spring/" class="x-menu-a-text"><span class="x-menu-text">Spring</span></a></li><li id="menu-item-22580" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/summer/" class="x-menu-a-text"><span class="x-menu-text">Summer</span></a></li><li id="menu-item-22582" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/rut/" class="x-menu-a-text"><span class="x-menu-text">Rut</span></a></li></ul></li><li id="menu-item-22560" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-by-type-of-land/" class="x-menu-a-text"><span class="x-menu-text">BY TYPE OF LAND</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22565" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/farm-fields/" class="x-menu-a-text"><span class="x-menu-text">Farm Fields</span></a></li><li id="menu-item-22562" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/grasslands/" class="x-menu-a-text"><span class="x-menu-text">Grasslands</span></a></li><li id="menu-item-22563" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/prairies/" class="x-menu-a-text"><span class="x-menu-text">Prairies</span></a></li><li id="menu-item-22569" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/private-land/" class="x-menu-a-text"><span class="x-menu-text">Private Land</span></a></li><li id="menu-item-22570" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/public-land/" class="x-menu-a-text"><span class="x-menu-text">Public Land</span></a></li><li id="menu-item-22564" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/timber/" class="x-menu-a-text"><span class="x-menu-text">Timber</span></a></li><li id="menu-item-22571" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/walk-in-land/" class="x-menu-a-text"><span class="x-menu-text">Walk-in Land</span></a></li></ul></li><li id="menu-item-22585" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/equipment-maintenance/" class="x-menu-a-text"><span class="x-menu-text">EQUIPMENT MAINTENANCE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22590" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/gun-care/" class="x-menu-a-text"><span class="x-menu-text">Gun Care</span></a></li><li id="menu-item-22587" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/bow-archery-care/" class="x-menu-a-text"><span class="x-menu-text">Bow &#038; Archery Care</span></a></li><li id="menu-item-22588" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/call-care/" class="x-menu-a-text"><span class="x-menu-text">Call Care</span></a></li><li id="menu-item-22586" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/blind-care/" class="x-menu-a-text"><span class="x-menu-text">Blind Care</span></a></li><li id="menu-item-22592" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/stand-care/" class="x-menu-a-text"><span class="x-menu-text">Stand Care</span></a></li><li id="menu-item-22589" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/dog-gear-care/" class="x-menu-a-text"><span class="x-menu-text">Dog Gear Care</span></a></li></ul></li><li id="menu-item-22595" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/history-of-hunting/" class="x-menu-a-text"><span class="x-menu-text">HISTORY OF HUNTING</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22596" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/conservation-land-management/" class="x-menu-a-text"><span class="x-menu-text">Conservation &#038; Land MGMT</span></a></li><li id="menu-item-22597" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/hunting-history/" class="x-menu-a-text"><span class="x-menu-text">Hunting History</span></a></li><li id="menu-item-22602" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/old-hunting-gear/" class="x-menu-a-text"><span class="x-menu-text">Old Hunting Gear</span></a></li><li id="menu-item-22603" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/primitive-hunting-weapons/" class="x-menu-a-text"><span class="x-menu-text">Primitive Hunting Weapons</span></a></li></ul></li><li id="menu-item-22594" class="menu-item menu-item-type-taxonomy menu-item-object-hunting_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/mwo-hunting/future-of-hunting/" class="x-menu-a-text"><span class="x-menu-text">FUTURE OF HUNTING</span></a></li><li id="menu-item-22799" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/rules-regulations/" class="x-menu-a-text"><span class="x-menu-text">Rules &#038; Regs</span></a></li><li id="menu-item-23861" class="menu-item menu-item-type-taxonomy menu-item-object-great_outdoors_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/great_outdoors_categories/cooking-wild/" class="x-menu-a-text"><span class="x-menu-text">Cooking &#038; Prep</span></a></li><li id="menu-item-23528" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/hunting-gear/" class="x-menu-a-text"><span class="x-menu-text">HUNTING GEAR</span></a></li><li id="menu-item-23524" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/hunting/" class="x-menu-a-text"><span class="x-menu-text">PRODUCT SHOWCASE</span></a></li></ul></li><li id="menu-item-22671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear" class="x-menu-a-text"><span class="x-menu-text">GEAR</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-24948" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear" class="x-menu-a-text"><span class="x-menu-text">All Gear</span></a></li><li id="menu-item-22680" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-gear/" class="x-menu-a-text"><span class="x-menu-text">FISHING</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22687" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/rods-reels/" class="x-menu-a-text"><span class="x-menu-text">RODS &#038; REELS</span></a></li><li id="menu-item-22681" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-accessories/" class="x-menu-a-text"><span class="x-menu-text">FISHING ACCESSORIES</span></a></li><li id="menu-item-22682" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-line/" class="x-menu-a-text"><span class="x-menu-text">FISHING LINE</span></a></li><li id="menu-item-22683" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-lures/" class="x-menu-a-text"><span class="x-menu-text">FISHING LURES</span></a></li><li id="menu-item-24350" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-electronics-fishing-gear/" class="x-menu-a-text"><span class="x-menu-text">Fishing Electronics</span></a></li><li id="menu-item-22689" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/ice-fishing-gear/" class="x-menu-a-text"><span class="x-menu-text">ICE FISHING GEAR</span></a></li><li id="menu-item-22688" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/diy-gear/" class="x-menu-a-text"><span class="x-menu-text">DIY Gear</span></a></li></ul></li><li id="menu-item-22694" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/hunting-gear/" class="x-menu-a-text"><span class="x-menu-text">HUNTING &#038; SHOOTING</span></a></li><li id="menu-item-22894" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/camping-gear/" class="x-menu-a-text"><span class="x-menu-text">CAMPING &#038; HIKING</span></a></li><li id="menu-item-22690" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/marine-gear/" class="x-menu-a-text"><span class="x-menu-text">BOATING &#038; MARINE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22692" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/boating-gear/" class="x-menu-a-text"><span class="x-menu-text">BOATS, MOTORS &#038; TRAILERS</span></a></li><li id="menu-item-22691" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing-electronics/" class="x-menu-a-text"><span class="x-menu-text">FISHING ELECTRONICS</span></a></li><li id="menu-item-22693" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/marine-accessories/" class="x-menu-a-text"><span class="x-menu-text">MARINE ACCESSORIES</span></a></li></ul></li><li id="menu-item-22885" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/product-showcase/" class="x-menu-a-text"><span class="x-menu-text">PRODUCT SHOWCASE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22887" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/fishing/" class="x-menu-a-text"><span class="x-menu-text">Fishing</span></a></li><li id="menu-item-22889" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/hunting/" class="x-menu-a-text"><span class="x-menu-text">Hunting</span></a></li><li id="menu-item-22888" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/ice-fishing/" class="x-menu-a-text"><span class="x-menu-text">Ice Fishing</span></a></li><li id="menu-item-22886" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/boating-marine/" class="x-menu-a-text"><span class="x-menu-text">Boating &#038; Marine</span></a></li><li id="menu-item-24265" class="menu-item menu-item-type-taxonomy menu-item-object-gear_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/gear_categories/general-outdoors/" class="x-menu-a-text"><span class="x-menu-text">General Outdoors</span></a></li></ul></li></ul></li><li id="menu-item-22722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destinations" class="x-menu-a-text"><span class="x-menu-text">Destinations</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-24949" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destinations" class="x-menu-a-text"><span class="x-menu-text">All Destinations</span></a></li><li id="menu-item-22723" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/canada/" class="x-menu-a-text"><span class="x-menu-text">CANADA</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22724" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/ontario/" class="x-menu-a-text"><span class="x-menu-text">Ontario</span></a></li><li id="menu-item-22744" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/manitoba/" class="x-menu-a-text"><span class="x-menu-text">Manitoba</span></a></li><li id="menu-item-22726" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/saskatchewan/" class="x-menu-a-text"><span class="x-menu-text">Saskatchewan</span></a></li><li id="menu-item-22725" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/other-provinces/" class="x-menu-a-text"><span class="x-menu-text">Other Provinces</span></a></li></ul></li><li id="menu-item-22727" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/united-states/" class="x-menu-a-text"><span class="x-menu-text">UNITED STATES</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22728" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/alaska/" class="x-menu-a-text"><span class="x-menu-text">Alaska</span></a></li><li id="menu-item-22729" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/illinois/" class="x-menu-a-text"><span class="x-menu-text">Illinois</span></a></li><li id="menu-item-22730" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/indiana/" class="x-menu-a-text"><span class="x-menu-text">Indiana</span></a></li><li id="menu-item-22731" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/iowa/" class="x-menu-a-text"><span class="x-menu-text">Iowa</span></a></li><li id="menu-item-22732" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/kansas/" class="x-menu-a-text"><span class="x-menu-text">Kansas</span></a></li><li id="menu-item-22733" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/kentucky/" class="x-menu-a-text"><span class="x-menu-text">Kentucky</span></a></li><li id="menu-item-22734" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/michigan/" class="x-menu-a-text"><span class="x-menu-text">Michigan</span></a></li><li id="menu-item-22735" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/minnesota/" class="x-menu-a-text"><span class="x-menu-text">Minnesota</span></a></li><li id="menu-item-22736" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/missouri/" class="x-menu-a-text"><span class="x-menu-text">Missouri</span></a></li><li id="menu-item-22737" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/nebraska/" class="x-menu-a-text"><span class="x-menu-text">Nebraska</span></a></li><li id="menu-item-22738" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/north-dakota/" class="x-menu-a-text"><span class="x-menu-text">North Dakota</span></a></li><li id="menu-item-22739" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/ohio/" class="x-menu-a-text"><span class="x-menu-text">Ohio</span></a></li><li id="menu-item-22741" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/south-dakota/" class="x-menu-a-text"><span class="x-menu-text">South Dakota</span></a></li><li id="menu-item-22742" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/tennessee/" class="x-menu-a-text"><span class="x-menu-text">Tennessee</span></a></li><li id="menu-item-22743" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/wisconsin/" class="x-menu-a-text"><span class="x-menu-text">Wisconsin</span></a></li><li id="menu-item-22740" class="menu-item menu-item-type-taxonomy menu-item-object-destination_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destination_categories/other-states/" class="x-menu-a-text"><span class="x-menu-text">Other States</span></a></li></ul></li><li id="menu-item-23858" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/destinations/?fwp_destination_activities_featured=2a0913815bd5d8c71ee29b8218ab77a9" class="x-menu-a-text"><span class="x-menu-text">Featured Destinations</span></a></li></ul></li><li id="menu-item-23009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events" class="x-menu-a-text"><span class="x-menu-text">Calendar</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-24951" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events" class="x-menu-a-text"><span class="x-menu-text">All Events</span></a></li><li id="menu-item-23008" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/sports-boat-shows/list" class="x-menu-a-text"><span class="x-menu-text">Sports &#038; Boat Shows</span></a></li><li id="menu-item-23007" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/tournaments/list/" class="x-menu-a-text"><span class="x-menu-text">Tournaments</span></a></li><li id="menu-item-23006" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/fishing-clubs/list/" class="x-menu-a-text"><span class="x-menu-text">Clubs &#038; Organizations</span></a></li><li id="menu-item-23005" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/in-store-events/list/" class="x-menu-a-text"><span class="x-menu-text">In-store Events</span></a></li><li id="menu-item-23004" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/gunshows/list/" class="x-menu-a-text"><span class="x-menu-text">Gun shows</span></a></li><li id="menu-item-23003" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/classes-seminars/list/" class="x-menu-a-text"><span class="x-menu-text">Classes &#038; Seminars</span></a></li><li id="menu-item-23279" class="menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/events/category/other/list/" class="x-menu-a-text"><span class="x-menu-text">Other</span></a></li></ul></li><li id="menu-item-24268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news" class="x-menu-a-text"><span class="x-menu-text">News &#038; Events</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-24950" class="menu_desktop_hide menu-item menu-item-type-custom menu-item-object-custom x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news" class="x-menu-a-text"><span class="x-menu-text">All News &#038; Events</span></a></li><li id="menu-item-24271" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/mwo-news/" class="x-menu-a-text"><span class="x-menu-text">MWO News</span></a></li><li id="menu-item-24272" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/outdoor-industry-news/" class="x-menu-a-text"><span class="x-menu-text">Outdoor &#038; Industry News</span></a></li><li id="menu-item-24273" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/shows-events/" class="x-menu-a-text"><span class="x-menu-text">Shows &#038; Events</span></a></li><li id="menu-item-24274" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/tournaments/" class="x-menu-a-text"><span class="x-menu-text">Tournaments</span></a></li><li id="menu-item-24305" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/clubs-organizations/" class="x-menu-a-text"><span class="x-menu-text">Clubs &#038; Organizations</span></a></li><li id="menu-item-24269" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/classes-seminars/" class="x-menu-a-text"><span class="x-menu-text">Classes &#038; Seminars</span></a></li><li id="menu-item-24270" class="menu-item menu-item-type-taxonomy menu-item-object-news_events_categories x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/news_events_categories/dnr-government-affairs/" class="x-menu-a-text"><span class="x-menu-text">DNR &#038; Government Affairs</span></a></li></ul></li><li id="menu-item-22787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="#" class="x-menu-a-text"><span class="x-menu-text">MORE</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-22788" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/aboutus/" class="x-menu-a-text"><span class="x-menu-text">About Us</span></a></li><li id="menu-item-27090" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/contact-us/" class="x-menu-a-text"><span class="x-menu-text">Contact Us</span></a></li><li id="menu-item-33841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children x-menu-item x-sub-menu-standard"><a href="#" class="x-menu-a-text"><span class="x-menu-text">CONTESTS</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-list-style-none x-animate-sign-flip">
<li id="menu-item-24470" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/contests/50th-anniversary/" class="x-menu-a-text"><span class="x-menu-text">50th Anniversary</span></a></li><li id="menu-item-24467" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/contests/cartoon-contest/" class="x-menu-a-text"><span class="x-menu-text">Cartoon Contest</span></a></li><li id="menu-item-24468" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/contests/coloring-contest/" class="x-menu-a-text"><span class="x-menu-text">Coloring Contest</span></a></li></ul></li><li id="menu-item-24494" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/product-category/online-classes/" class="x-menu-a-text"><span class="x-menu-text">Online Classes</span></a></li><li id="menu-item-25301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children x-menu-item x-pos-left-menu-parent x-sub-menu-standard"><a href="https://midwestoutdoors.com/shop/" class="x-menu-a-text"><span class="x-menu-text">Shop MWO</span><b class="x-caret"></b></a> <ul class="x-sub-menu x-sub-menu-standard x-pos-left-menu-parent x-list-style-none x-animate-sign-flip">
<li id="menu-item-25305" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/product-category/online-classes/" class="x-menu-a-text"><span class="x-menu-text">Online Classes</span></a></li><li id="menu-item-25306" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/product-category/hats/" class="x-menu-a-text"><span class="x-menu-text">Hats</span></a></li></ul></li><li id="menu-item-24464" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/photos/" class="x-menu-a-text"><span class="x-menu-text">Photo Gallery</span></a></li><li id="menu-item-26167" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/advertising/" class="x-menu-a-text"><span class="x-menu-text">Advertising</span></a></li><li id="menu-item-23859" class="menu-item menu-item-type-post_type menu-item-object-page x-menu-item x-sub-menu-standard"><a href="https://midwestoutdoors.com/subscribe/free-email-newsletter/" class="x-menu-a-text"><span class="x-menu-text">Free E-Newsletter</span></a></li></ul></li></ul> <div class="header-customize">
<div class="search-button-wrapper header-customize-item standard">
<a class="icon-search-menu" href="#" data-search-type="standard"><i class="wicon icon-search-icon"></i></a>
</div>
<div class="shopping-cart-wrapper header-customize-item">
<div class="widget_shopping_cart_content">
<div class="widget_shopping_cart_icon">
<i class="wicon icon-svg-icon-16"></i>
<span>0</span>
</div>
<div class="cart_list_wrapper ">
<ul class="cart_list product_list_widget ">
<li class="empty">
<h4>An empty cart</h4>
<p>You have no item in your shopping cart</p>
</li>
</ul>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div>
</header> <div id="search_popup_wrapper" class="dialog">
<div class="dialog__overlay"></div>
<div class="dialog__content">
<div class="morph-shape">
<svg xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 520 280" preserveAspectRatio="none">
<rect x="3" y="3" fill="none" width="516" height="276"/>
</svg>
</div>
<div class="dialog-inner">
<h2>Enter your keyword</h2>
<form method="get" action="https://midwestoutdoors.com" class="search-popup-inner">
<input type="text" name="s" placeholder="Search...">
<button type="submit">Search</button>
</form>
<div><button class="action" data-dialog-close="close" type="button"><i class="fa fa-close"></i></button></div>
</div>
</div>
</div>

<div id="wrapper-content" class="clearfix">
<main class="site-content-single-post">
<div class="container clearfix">
<div class="site-content-archive-inner">
<div class="blog-wrap">
<div class="blog-inner clearfix">
<article id="post-35414" class="clearfix post-35414 post type-post status-publish format-standard has-post-thumbnail hentry category-interview-podcasts">
<div class="entry-wrap clearfix">
<div class="entry-thumbnail-wrap">
<div class="entry-thumbnail">
<a data-rel="prettyPhoto" href="https://midwestoutdoors.com/wp-content/uploads/2017/08/PeteMaina_Podcast.jpg" title="Pete Maina | Pete Maina Guide | Pete Maina Muskie | Pete Maina Muskie Fishing | Muskie Fishing" class="entry-thumbnail_overlay">
<img class="img-responsive" src="https://midwestoutdoors.com/wp-content/uploads/2017/08/PeteMaina_Podcast.jpg" alt/>
<span class="prettyPhoto"><i class="fa fa-expand"></i></span>
</a>
</div> </div>
<div class="entry-content-wrap">
<h3 class="entry-title">
<a class="bold-color link-color-hover link-color-active" href="https://midwestoutdoors.com/pete-maina-muskie-fishing-podcast/" rel="bookmark" title="Pete Maina: The Allure of Muskies">Pete Maina: The Allure of Muskies</a>
</h3>
<div class="entry-post-meta-wrap">
<a href="https://midwestoutdoors.com/pete-maina-muskie-fishing-podcast/" rel="bookmark" title="Pete Maina: The Allure of Muskies">
<ul class="entry-meta">
<li class="entry-meta-date">
MWO&nbsp;&nbsp;/&nbsp;
</li>
<li class="entry-meta-date">
Aug 15, 2017 </a>
</li>
</ul> </div>
<div class="entry-content clearfix">
<br/><br/><iframe style="display:block;" src="https://html5-player.libsyn.com/embed/episode/id/5643651/height/200/width/870/theme/custom/autonext/no/thumbnail/yes/autoplay/no/preload/no/no_addthis/no/direction/forward/render-playlist/no/custom-color/a80c10/" height="200" width="870" scrolling="no" class="podcast-class" frameborder="0" placement="bottom"></iframe>
<h1>MWO Interview: Pete Maina</h1>
<p><a href="http://www.petemaina.com/"><img class="wp-image-35691 size-full" src="https://midwestoutdoors.com/wp-content/uploads/2017/08/Pete-Mainas-first-ever-fish-on-the-fly-IMG_9708-EMAIL-300x199.jpg" alt="Pete Maina | Pete Maina Guide | Pete Maina Muskie | Pete Maina Muskie Fishing | Muskie Fishing" width="300" height="199"/></a></p>
<h4>Pete in his own words</h4>
<p>This man is known throughout the Midwest as a muskie fishing legend. Pete Maina guides, tackle maker, television host, seminar speaker, and noted muskie maniac. This is the Pete Maina guide to his muskie fishing adventures over the years and how he became a muskie fishing master!</p>
<p>This tale starts out in the August, 2017 issue of MidWest Outdoors magazine. As we leave the printed pages, Maina is telling us that, even though he loves to catch all kinds of fish, there will always be something special, something different, when it’s a muskie on the end of his line. Pete Maina muskie fishing tips and techniques are all here for you!</p>
<p>MidWest Outdoors Digital editor Dave Mull spent time learning what makes him tick, and here we go, with Pete Maina, in his own words…</p>
<p><strong>It&#8217;s time well spent&#8230;</strong></p>
<p><strong><a href="http://traffic.libsyn.com/mwoutdoors/MWOutdoors038.mp3" target="_blank" rel="noopener">Download this episode</a></strong><div class="my_prefixed_ad"><div class="gjf gjf-3"><div class="gjf-dyn ajf-196 c-1"><a class="gofollow" data-track="MTk2LDMsMSw2MA==" href="http://www.power-pole.com"><img src="https://midwestoutdoors.com/wp-content/uploads/2017/02/PP-MidwestOutdoors_Upgrade_1600x400.gif"/></a>
</div><div class="gjf-dyn ajf-157 c-2"><a class="gofollow" data-track="MTU3LDMsMSw2MA==" href="http://tourism.devilslakend.com"><img src="https://midwestoutdoors.com/wp-content/uploads/2017/04/DevilsLk1600x400-Spring2017.jpg"/></a></div><div class="gjf-dyn ajf-155 c-3"><a class="gofollow" data-track="MTU1LDMsMSw2MA==" href="http://store.do-itmolds.com"><img src="http://midwestoutdoors.com/wp-content/uploads/2017/01/DoItMolds-1600x400NEW.jpg"/></a> </div><div class="gjf-dyn ajf-219 c-4"><a class="gofollow" data-track="MjE5LDMsMSw2MA==" href="http://www.wildlife.com"><img src="https://midwestoutdoors.com/wp-content/uploads/2017/05/WRC-1600x400-2017.jpg"/></a></div><div class="gjf-dyn ajf-175 c-5"><a class="gofollow" data-track="MTc1LDMsMSw2MA==" href="http://fishshowalters.com"><img src="http://midwestoutdoors.com/wp-content/uploads/2017/01/Showlaters-1600x400.jpg"/></a></div><div class="gjf-dyn ajf-192 c-6"><a class="gofollow" data-track="MTkyLDMsMSw2MA==" href="https://skeeterboats.com/Skeeter-Boat.php?id=30"><img src="https://midwestoutdoors.com/wp-content/uploads/2017/02/Skeeter-1600x400-Solera.jpg"/></a></div><div class="gjf-dyn ajf-176 c-7"><a class="gofollow" data-track="MTc2LDMsMSw2MA==" href="http://www.voyagaire.com"><img src="http://midwestoutdoors.com/wp-content/uploads/2017/02/voyagaire-1600-400.jpg"/></a>
</div><div class="gjf-dyn ajf-180 c-8"><a class="gofollow" data-track="MTgwLDMsMSw2MA==" href="http://www.visitcranelake.com"><img src="http://midwestoutdoors.com/wp-content/uploads/2017/02/Crane-Lake-Summer-1600x400.jpg"/></a>
</div><div class="gjf-dyn ajf-149 c-9"><a class="gofollow" data-track="MTQ5LDMsMSw2MA==" href="http://www.eppinger.net/cgi-bin/index.pl?fs=1&mp=2&init=1"><img src="http://midwestoutdoors.com/wp-content/uploads/2017/01/Eppinger-1600x400-NEW.jpg"/></a>
</div><div class="gjf-dyn ajf-150 c-10"><a class="gofollow" data-track="MTUwLDMsMSw2MA==" href="http://www.northwest-ontario.com"><img src="http://midwestoutdoors.com/wp-content/uploads/2017/01/NW-Ontario-1600x400-NEW.jpg"/></a></div><div class="gjf-dyn ajf-238 c-11"><a class="gofollow" data-track="MjM4LDMsMSw2MA==" href="http://millelacs.com/small-mouth/"><img src="https://midwestoutdoors.com/wp-content/uploads/2017/07/MLATC1600x400.8.17.jpg"/></a></div><div class="gjf-dyn ajf-154 c-12"><a class="gofollow" data-track="MTU0LDMsMSw2MA==" href="http://woodlandresort.com"><img src="https://midwestoutdoors.com/wp-content/uploads/2017/04/1600x400-Woodland-summer.gif"/></a>
</div><div class="gjf-dyn ajf-194 c-13"><a class="gofollow" data-track="MTk0LDMsMSw2MA==" href="http://www.stcroixrods.com"><img src="https://midwestoutdoors.com/wp-content/uploads/2017/02/StCroixRods-1600x400.jpg"/></a></div><div class="gjf-dyn ajf-182 c-14"><a class="gofollow" data-track="MTgyLDMsMSw2MA==" href="https://www.travelmanitoba.com/#/gallery/recent"><img src="http://midwestoutdoors.com/wp-content/uploads/2017/02/1600x400-Travel-MB.gif"/></a> </div><div class="gjf-dyn ajf-147 c-15"><a class="gofollow" data-track="MTQ3LDMsMSw2MA==" href="https://fish.shimano.com"><img src="http://midwestoutdoors.com/wp-content/uploads/2017/01/Shimano-1600x400.jpg"/></a></div><div class="gjf-dyn ajf-208 c-16"><a class="gofollow" data-track="MjA4LDMsMSw2MA==" href="http://www.indianadunes.com"><img src="https://midwestoutdoors.com/wp-content/uploads/2017/04/Midwest_fishing_BannerAd2.png"/></a>
</div><div class="gjf-dyn ajf-172 c-17"><a class="gofollow" data-track="MTcyLDMsMSw2MA==" href="http://arnesens.com"><img src="http://midwestoutdoors.com/wp-content/uploads/2017/01/Arnesens-1600x400Summer.jpg"/></a></div><div class="gjf-dyn ajf-190 c-18"><a class="gofollow" data-track="MTkwLDMsMSw2MA==" href="http://www.abugarcia.com"><img src="https://midwestoutdoors.com/wp-content/uploads/2017/02/AbuGarcia_2017RevoToroBeast_1600x400.jpg"/></a> </div><div class="gjf-dyn ajf-166 c-19"><a class="gofollow" data-track="MTY2LDMsMSw2MA==" href="http://sportsmanslodges.com"><img src="http://midwestoutdoors.com/wp-content/uploads/2017/01/sportsman-1600x400-1.jpg"/></a>
</div><div class="gjf-dyn ajf-163 c-20"><a class="gofollow" data-track="MTYzLDMsMSw2MA==" href="http://www.leechlake.org/"><img src="https://midwestoutdoors.com/wp-content/uploads/2017/03/LeechLake1600x400_summer2017g.jpg"/></a> </div></div></div>
<p><a href="https://itunes.apple.com/us/podcast/midwest-outdoors-podcast/id1006658958" target="_blank" rel="noopener noreferrer">Subscribe on iTunes!</a></p>
<p><a href="https://www.iheart.com/podcast/263-MidWest-Outdoors-Pod-28214063/episodes/" target="_blank" rel="noopener">Listen on iHeart Radio!</a></p>
<p><a href="http://www.stitcher.com/s?fid=68226&amp;refid=stpr" target="_blank" rel="noopener noreferrer">Listen on Stitcher!</a></p>
<p><b>Important Links</b></p>
<p><a href="http://www.petemaina.com" target="_blank" rel="noopener noreferrer">Pete Maina website</a></p>
<p><a href="http://fish.shimano.com/" target="_blank" rel="noopener noreferrer">Shimano Fishing reels &amp; rods</a></p>
<p><b>Follow MidWest Outdoors on social media<br/>
Facebook: </b><a href="http://facebook.com/midwestoutdoorstv" target="_blank" rel="noopener noreferrer"><b>facebook.com/midwestoutdoorstv</b><b><br/>
</b></a><b>Twitter: @MWOutdoor: </b><a href="http://twitter.com/MWOutdoor" target="_blank" rel="noopener noreferrer"><b>twitter.com/MWOutdoor</b><b><br/>
</b></a><b>Instagram: </b><a href="http://instagram.com/MWOutdoor" target="_blank" rel="noopener noreferrer"><b>instagram.com/MWOutdoor</b><b><br/>
</b></a><b>MidWest Outdoors YouTube: </b><a href="https://www.youtube.com/user/MidwestOutdoorsTV" target="_blank" rel="noopener noreferrer"><b>our YouTube Channel</b><b><br/>
</b></a><b>MidWest Outdoors eNewsletter: </b><a href="https://midwestoutdoors.com/subscribe/free-email-newsletter/" target="_blank" rel="noopener noreferrer"><b>free subscription</b></a></p>
<p><b>Order MidWest Outdoors magazine subscription:</b> 800-606-3474</p>
<p><b>Discover our Key Connections!</b></p>
<p><b>Ray Eye, Eyes on the Outdoors Radio: </b><a href="http://590thefan.com/" target="_blank" rel="noopener noreferrer"><b>Listen Live or On Demand</b></a></p>
<p><b>Julie McQueen, Fitness for the Field</b></p>
<p><a href="http://facebook.com/JulieMcQueen.outdoors" target="_blank" rel="noopener noreferrer">Julie McQueen Facebook Page</a></p>
<p>Instagram: @julesmcqueen</p>
<p><b>Northwest Ontario Fishing:</b> <a href="http://northwestontario.com" target="_blank" rel="noopener noreferrer">northwestontario.com</a><br/>
800-665-7567 or <a href="/cdn-cgi/l/email-protection#2b42454d446b44455f4a59424458585e45584e5f48445e455f595205484a" target="_blank" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="563f3830391639382237243f39252523382533223539233822242f783537">[email&#160;protected]</span></a> (great resource for customs info!)</p>
<p><a href="https://www.pheasantsforever.org/" target="_blank" rel="noopener noreferrer"><b>Pheasants Forever</b></a></p>
<p><b>Target Walleye:</b> <a href="http://targetwalleye.com/" target="_blank" rel="noopener noreferrer">targetwalleye.com</a></p>
<div class="article-subscribe">
<div class="gf_browser_unknown gform_wrapper" id="gform_wrapper_31"><a id="gf_31" class="gform_anchor"></a><form method="post" enctype="multipart/form-data" target="gform_ajax_frame_31" id="gform_31" action="/pete-maina-muskie-fishing-podcast/#gf_31">
<div class="gform_body"><ul id="gform_fields_31" class="gform_fields top_label form_sublabel_below description_below"><li id="field_31_1" class="gfield gfield_html gfield_html_formatted gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible"><h1>DID YOU ENJOY THIS POST?</h1>
<div class="sub">You can be among the first to get the latest info on where to go, what to use and how to use it!</div></li><li id="field_31_2" class="gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_31_2"><span class="gfield_required">*</span></label><div class="ginput_container ginput_container_email">
<input name="input_2" id="input_31_2" type="text" value class="large" tabindex="1" placeholder="Your Email Address..." aria-required="true" aria-invalid="false"/>
</div></li>
</ul></div>
<div class="gform_footer top_label"> <input type="submit" id="gform_submit_button_31" class="gform_button button" value="Submit" tabindex="2" onclick="if(window[&quot;gf_submitting_31&quot;]){return false;}  window[&quot;gf_submitting_31&quot;]=true;  " onkeypress="if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_31&quot;]){return false;} window[&quot;gf_submitting_31&quot;]=true;  jQuery(&quot;#gform_31&quot;).trigger(&quot;submit&quot;,[true]); }"/> <input type="hidden" name="gform_ajax" value="form_id=31&amp;title=&amp;description=&amp;tabindex=1"/>
<input type="hidden" class="gform_hidden" name="is_submit_31" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_submit" value="31"/>
<input type="hidden" class="gform_hidden" name="gform_unique_id" value/>
<input type="hidden" class="gform_hidden" name="state_31" value="WyJbXSIsIjIyM2JkZTIwN2JlMjFhYWY5OTZhZTViNzE2YzZhMzcyIl0="/>
<input type="hidden" class="gform_hidden" name="gform_target_page_number_31" id="gform_target_page_number_31" value="0"/>
<input type="hidden" class="gform_hidden" name="gform_source_page_number_31" id="gform_source_page_number_31" value="1"/>
<input type="hidden" name="gform_field_values" value/>
</div>
</form>
</div>
<iframe style="display:none;width:0px;height:0px;" src="about:blank" name="gform_ajax_frame_31" id="gform_ajax_frame_31">This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
<script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script type="text/javascript">jQuery(document).ready(function($){gformInitSpinner( 31, 'https://midwestoutdoors.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_31').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_31');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_31').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_31').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_31').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_31').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_31').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_31').val();gformInitSpinner( 31, 'https://midwestoutdoors.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [31, current_page]);window['gf_submitting_31'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_31').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_31').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [31]);window['gf_submitting_31'] = false;}, 50);}else{jQuery('#gform_31').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [31, current_page]);} );} );</script><script type="text/javascript"> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/midwestoutdoors.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/midwestoutdoors.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 31) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type="text/javascript"> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [31, 1]) } ); </script></div>
</div>
<div class="entry-meta-tag-wrap">
<div class="social-share-wrap">
<label>Share:</label>
<ul class="social-share">
<li>
<a onclick="window.open('https://www.facebook.com/sharer.php?s=100&amp;p[url]=https%3A%2F%2Fmidwestoutdoors.com%2Fpete-maina-muskie-fishing-podcast%2F','sharer', 'toolbar=0,status=0,width=620,height=280');" href="javascript:;">
<i class="fa fa-facebook"></i>
</a>
</li>
<li>
<a onclick="popUp=window.open('http://twitter.com/home?status=Pete+Maina%3A+The+Allure+of+Muskies https%3A%2F%2Fmidwestoutdoors.com%2Fpete-maina-muskie-fishing-podcast%2F','sharer','scrollbars=yes,width=800,height=400');popUp.focus();return false;" href="javascript:;">
<i class="fa fa-twitter"></i>
</a>
</li>
<li>
<a href="javascript:;" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fmidwestoutdoors.com%2Fpete-maina-muskie-fishing-podcast%2F','sharer','scrollbars=yes,width=800,height=400');popUp.focus();return false;">
<i class="fa fa-google-plus"></i>
</a>
</li>
<li>
<a onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fmidwestoutdoors.com%2Fpete-maina-muskie-fishing-podcast%2F&amp;title=Pete+Maina%3A+The+Allure+of+Muskies','sharer','scrollbars=yes,width=800,height=400');popUp.focus();return false;" href="javascript:;">
<i class="fa fa-linkedin"></i>
</a>
</li>
<li>
<a onclick="popUp=window.open('http://www.tumblr.com/share/link?url=https%3A%2F%2Fmidwestoutdoors.com%2Fpete-maina-muskie-fishing-podcast%2F&amp;name=Pete+Maina%3A+The+Allure+of+Muskies&amp;description=MWO+Interview%3A+Pete+Maina+Pete+in+his+own+words+This+man+is+known+throughout+the+Midwest+as+a+muskie+fishing+legend.+Pete+Maina+guides%2C+tackle+maker%2C+television+host%2C+seminar+speaker%2C+and+noted+muskie+maniac.+This+is+the+Pete+Maina+guide+to+his+muskie+fishing+adventures+over+the+years+and+how+he+became+a+muskie+fishing+%5B%26hellip%3B%5D','sharer','scrollbars=yes,width=800,height=400');popUp.focus();return false;" href="javascript:;">
<i class="fa fa-tumblr"></i>
</a>
</li>
<li>
<a onclick="popUp=window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmidwestoutdoors.com%2Fpete-maina-muskie-fishing-podcast%2F&amp;description=Pete+Maina%3A+The+Allure+of+Muskies&amp;media=https://midwestoutdoors.com/wp-content/uploads/2017/08/PeteMaina_Podcast.jpg','sharer','scrollbars=yes,width=800,height=400');popUp.focus();return false;" href="javascript:;">
<i class="fa fa-pinterest"></i>
</a>
</li>
<li>
<a href="/cdn-cgi/l/email-protection#f6c98583949c939582cba6938293d6bb979f9897ccd6a29e93d6b79a9a838493d69990d6bb83859d9f9385d0979b86cd9499928fcb9e82828685ccd9d99b9f92819385829983829299998485d895999bd986938293db9b979f9897db9b83859d9f93db909f859e9f9891db86999295978582d9" title="Send this article to a friend!"><i class="fa fa-envelope"></i></a>
</li>
</ul>
</div>
<div class="social-share-wrap" style="margin-top: -15px;">
<label>Subscribe by RSS:</label>
<ul class="social-share">
<li>
<a href="http://midwestoutdoors.com/feed" title="Send this article to a friend!"><i class="fa fa-rss" aria-hidden="true"></i></a>
</li>
</ul>
</div>
</div>
<nav class="post-navigation" role="navigation">
<div class="nav-links">
<div class="nav-previous"><a href="https://midwestoutdoors.com/ross-robertson/" rel="prev"><i class="post-navigation-icon fa fa-chevron-left"></i> <div class="post-navigation-content"><div class="post-navigation-label">Previous Post</div> <div class="post-navigation-title">Student Becomes the Sage: Ross Robertson </div> </div> </a></div> </div>

</nav><div class="author-info clearfix">
<div class="author-avatar">
<img alt src="https://secure.gravatar.com/avatar/5b2f722eec2c1852474ed17b46874f1e?s=200&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D200&amp;r=G" class="avatar avatar-200 photo" height="200" width="200"/> </div>
<div class="author-description">
<h3 class="author-title"><a href="https://midwestoutdoors.com/author/mstrand/" title="Posts by MWO" rel="author">MWO</a></h3>
</div>
</div> <div class="post-related-wrap">
<h2 class="post-related-title"> <span>Related Posts</span></h2>
<div class="post-related-inner">
<div class="owl-carousel" data-plugin-options="{&quot;items&quot; :3,&quot;pagination&quot; : false, &quot;navigation&quot; : false, &quot;autoPlay&quot;: true, &quot;stopOnHover&quot;: true,&quot;itemsDesktop&quot; : [1199,3],&quot;itemsTablet&quot; : [768, 2], &quot;itemsTabletSmall&quot;: [600, 2]}">
<article id="post-14079" class="clearfix post-14079 post type-post status-publish format-standard has-post-thumbnail hentry category-interview-podcasts category-radio-podcasts">
<div class="entry-wrap clearfix">
<div class="entry-thumbnail-wrap">
<div class="entry-thumbnail">
<a href="https://midwestoutdoors.com/wp-content/uploads/2016/03/Petros_MWO_Podcast-2.jpg" title class="entry-thumbnail_overlay" data-rel="prettyPhoto">
<img width="370" height="270" class="img-responsive" src="https://midwestoutdoors.com/wp-content/uploads/2016/03/Petros_MWO_Podcast-2-370x270.jpg" alt/>
<span class="prettyPhoto"><i class="fa fa-expand"></i></span>
</a>
</div> </div>
<div class="entry-post-meta-wrap">
<ul class="entry-meta">
<li class="entry-meta-category">
<a href="https://midwestoutdoors.com/category/fishing-podcasts/interview-podcasts/">Interview Podcasts</a>
</li>
<li class="entry-meta-date">
<a href="https://midwestoutdoors.com/podcast019/" rel="bookmark" title="Country Kid From Chicago: Spence Petros In his own Words Radio Podcast (Episode 19)"> 14.03.16 </a>
</li>
</ul> </div>
<h3 class="entry-title">
<a class="bold-color link-color-hover link-color-active" href="https://midwestoutdoors.com/podcast019/" rel="bookmark" title="Country Kid From Chicago: Spence Petros In his own Words Radio Podcast (Episode 19)">Country Kid From Chicago: Spence Petros In his own Words Radio Podcast (Episode 19)</a>
</h3>
</div>
</article>

<article id="post-9511" class="clearfix post-9511 post type-post status-publish format-standard has-post-thumbnail hentry category-interview-podcasts">
<div class="entry-wrap clearfix">
<div class="entry-thumbnail-wrap">
<div class="entry-thumbnail">
<a href="https://midwestoutdoors.com/wp-content/uploads/2015/10/RayEye_MWO_Podcast-2.jpg" title class="entry-thumbnail_overlay" data-rel="prettyPhoto">
<img width="370" height="270" class="img-responsive" src="https://midwestoutdoors.com/wp-content/uploads/2015/10/RayEye_MWO_Podcast-2-370x270.jpg" alt/>
<span class="prettyPhoto"><i class="fa fa-expand"></i></span>
</a>
</div> </div>
<div class="entry-post-meta-wrap">
<ul class="entry-meta">
<li class="entry-meta-category">
<a href="https://midwestoutdoors.com/category/fishing-podcasts/interview-podcasts/">Interview Podcasts</a>
</li>
<li class="entry-meta-date">
<a href="https://midwestoutdoors.com/podcast009/" rel="bookmark" title="Interview Podcast #9: Ray Eye, In his own Words"> 01.10.15 </a>
</li>
</ul> </div>
<h3 class="entry-title">
<a class="bold-color link-color-hover link-color-active" href="https://midwestoutdoors.com/podcast009/" rel="bookmark" title="Interview Podcast #9: Ray Eye, In his own Words">Interview Podcast #9: Ray Eye, In his own Words</a>
</h3>
</div>
</article>
<article id="post-8262" class="clearfix post-8262 post type-post status-publish format-standard has-post-thumbnail hentry category-interview-podcasts">
<div class="entry-wrap clearfix">
<div class="entry-thumbnail-wrap">
<div class="entry-thumbnail">
<a href="https://midwestoutdoors.com/wp-content/uploads/2015/06/Gapen_MWO_Podcast-2.jpg" title class="entry-thumbnail_overlay" data-rel="prettyPhoto">
<img width="370" height="270" class="img-responsive" src="https://midwestoutdoors.com/wp-content/uploads/2015/06/Gapen_MWO_Podcast-2-370x270.jpg" alt/>
<span class="prettyPhoto"><i class="fa fa-expand"></i></span>
</a>
</div> </div>
<div class="entry-post-meta-wrap">
<ul class="entry-meta">
<li class="entry-meta-category">
<a href="https://midwestoutdoors.com/category/fishing-podcasts/interview-podcasts/">Interview Podcasts</a>
</li>
<li class="entry-meta-date">
<a href="https://midwestoutdoors.com/podcast006/" rel="bookmark" title="Interview Podcast #6: Dan Gapen In his own Words"> 14.06.15 </a>
</li>
</ul> </div>
<h3 class="entry-title">
<a class="bold-color link-color-hover link-color-active" href="https://midwestoutdoors.com/podcast006/" rel="bookmark" title="Interview Podcast #6: Dan Gapen In his own Words">Interview Podcast #6: Dan Gapen In his own Words</a>
</h3>
</div>
</article>
<article id="post-8060" class="clearfix post-8060 post type-post status-publish format-standard has-post-thumbnail hentry category-interview-podcasts">
<div class="entry-wrap clearfix">
<div class="entry-thumbnail-wrap">
<div class="entry-thumbnail">
<a href="https://midwestoutdoors.com/wp-content/uploads/2015/05/Bucher_MWO_Podcast.jpg" title class="entry-thumbnail_overlay" data-rel="prettyPhoto">
<img width="370" height="270" class="img-responsive" src="https://midwestoutdoors.com/wp-content/uploads/2015/05/Bucher_MWO_Podcast-370x270.jpg" alt/>
<span class="prettyPhoto"><i class="fa fa-expand"></i></span>
</a>
</div> </div>
<div class="entry-post-meta-wrap">
<ul class="entry-meta">
<li class="entry-meta-category">
<a href="https://midwestoutdoors.com/category/fishing-podcasts/interview-podcasts/">Interview Podcasts</a>
</li>
<li class="entry-meta-date">
<a href="https://midwestoutdoors.com/podcast005/" rel="bookmark" title="Interview Podcast #5: Joe Bucher In his own Words"> 07.05.15 </a>
</li>
</ul> </div>
<h3 class="entry-title">
<a class="bold-color link-color-hover link-color-active" href="https://midwestoutdoors.com/podcast005/" rel="bookmark" title="Interview Podcast #5: Joe Bucher In his own Words">Interview Podcast #5: Joe Bucher In his own Words</a>
</h3>
</div>
</article>
<article id="post-7824" class="clearfix post-7824 post type-post status-publish format-standard has-post-thumbnail hentry category-interview-podcasts">
<div class="entry-wrap clearfix">
 <div class="entry-thumbnail-wrap">
<div class="entry-thumbnail">
<a href="https://midwestoutdoors.com/wp-content/uploads/2015/03/Fritts_MWO_Podcast-2.jpg" title class="entry-thumbnail_overlay" data-rel="prettyPhoto">
<img width="370" height="270" class="img-responsive" src="https://midwestoutdoors.com/wp-content/uploads/2015/03/Fritts_MWO_Podcast-2-370x270.jpg" alt/>
<span class="prettyPhoto"><i class="fa fa-expand"></i></span>
</a>
</div> </div>
<div class="entry-post-meta-wrap">
<ul class="entry-meta">
<li class="entry-meta-category">
<a href="https://midwestoutdoors.com/category/fishing-podcasts/interview-podcasts/">Interview Podcasts</a>
</li>
<li class="entry-meta-date">
<a href="https://midwestoutdoors.com/podcast003/" rel="bookmark" title="Interview Podcast #3: Crankbait King David Fritts"> 06.03.15 </a>
</li>
</ul> </div>
<h3 class="entry-title">
<a class="bold-color link-color-hover link-color-active" href="https://midwestoutdoors.com/podcast003/" rel="bookmark" title="Interview Podcast #3: Crankbait King David Fritts">Interview Podcast #3: Crankbait King David Fritts</a>
</h3>
</div>
</article>
<article id="post-7441" class="clearfix post-7441 post type-post status-publish format-standard has-post-thumbnail hentry category-interview-podcasts">
<div class="entry-wrap clearfix">
<div class="entry-thumbnail-wrap">
<div class="entry-thumbnail">
<a href="https://midwestoutdoors.com/wp-content/uploads/2015/01/Pod001_Al_Lindner-2.jpg" title class="entry-thumbnail_overlay" data-rel="prettyPhoto">
<img width="370" height="270" class="img-responsive" src="https://midwestoutdoors.com/wp-content/uploads/2015/01/Pod001_Al_Lindner-2-370x270.jpg" alt/>
<span class="prettyPhoto"><i class="fa fa-expand"></i></span>
</a>
</div> </div>
<div class="entry-post-meta-wrap">
<ul class="entry-meta">
<li class="entry-meta-category">
<a href="https://midwestoutdoors.com/category/fishing-podcasts/interview-podcasts/">Interview Podcasts</a>
</li>
<li class="entry-meta-date">
<a href="https://midwestoutdoors.com/podcast-al-linder-a-life-in-fishing/" rel="bookmark" title="Al Lindner: A Life in Fishing"> 02.01.15 </a>
</li>
</ul> </div>
<h3 class="entry-title">
<a class="bold-color link-color-hover link-color-active" href="https://midwestoutdoors.com/podcast-al-linder-a-life-in-fishing/" rel="bookmark" title="Al Lindner: A Life in Fishing">Al Lindner: A Life in Fishing</a>
</h3>
</div>
</article>
</div>
</div>
</div>
 </div>
</div>
</article>
</div>
</div>
</div>
</div>
</main>
</div>

<footer class="main-footer-wrapper gray">
<div id="wrapper-footer">
<div class="bottom-bar-wrapper">
<div class="container">
<div class="bottom-bar-inner">
<div class="row">
<div class="col-md-12 sidebar text-center">
<span class="copyright">© MIDWEST OUTDOORS 2017. ALL RIGHTS RESERVED.</span><br/>
<a href="http://metalpotato.com" title="Web Design by Metal Potato" target="_blank"><img src="https://metalpotato.com/lets-do-launch-metal-potato.png" width="“82”" height="“24”" style="max-height:24px;" alt="Web Design by Metal Potato"/></a>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>

<div class="back-top-top-wrap">
<a class="back-to-top" href="javascript:;">
<i class="fa fa-angle-up"></i>
</a>
</div>
<script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">(function ($) {
    "use strict";
    $(document).ready(function(){
        var purchase_button = '<a href="https://midwestoutdoors.com/subscribe" class="purchase-bottom">'
                +'<img src="https://midwestoutdoors.com/subscribe-mwo.gif" alt="MidWest Outdoors" class="subscribebutton">'
            +'</a>'
        $('.back-top-top-wrap').append(purchase_button);
    });
})(jQuery);</script><script type="text/javascript"> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><link rel="stylesheet" id="wba_front.css-css" href="https://midwestoutdoors.com/wp-content/plugins/metal-potato/modules/css/front.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="gforms_reset_css-css" href="https://midwestoutdoors.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.4.1" type="text/css" media="all"/>
<link rel="stylesheet" id="gforms_formsmain_css-css" href="https://midwestoutdoors.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.4.1" type="text/css" media="all"/>
<link rel="stylesheet" id="gforms_ready_class_css-css" href="https://midwestoutdoors.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.4.1" type="text/css" media="all"/>
<link rel="stylesheet" id="gforms_browsers_css-css" href="https://midwestoutdoors.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.4.1" type="text/css" media="all"/>
<script type="text/javascript">
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/midwestoutdoors.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/midwestoutdoors.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/facetwp-select2/select2/select2.min.js?ver=4.0.1"></script>
<script type="text/javascript" src="//midwestoutdoors.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70"></script>
<script type="text/javascript" src="//midwestoutdoors.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4"></script>
<script type="text/javascript">
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/pete-maina-muskie-fishing-podcast\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type="text/javascript" src="//midwestoutdoors.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.1.2"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/pete-maina-muskie-fishing-podcast\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_9da46f1a6e9e2e301cb0285aa4793848"};
/* ]]> */
</script>
<script type="text/javascript" src="//midwestoutdoors.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.1.2"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/bootstrap/js/bootstrap.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/js/plugin.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/smoothscroll/SmoothScroll.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var g5plus_framework_constant = {"product_compare":"Compare","product_wishList":"WishList"};
var g5plus_framework_ajax_url = "https:\/\/midwestoutdoors.com\/wp-admin\/admin-ajax.php?activate-multi=true";
var g5plus_framework_theme_url = "https:\/\/midwestoutdoors.com\/wp-content\/themes\/wolverine\/";
var g5plus_framework_site_url = "https:\/\/midwestoutdoors.com";
/* ]]> */
</script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/js/main.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/themes/wolverine/assets/plugins/jquery.jPlayer/jquery.jplayer.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/themes/wolverine-child/assets/js/jquery.matchHeight-min.js?ver=0.7.0"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/themes/wolverine-child/assets/js/custom.js?ver=1.0.0"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.4.1"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.4.1"></script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var xmenu_meta = {"setting-responsive-breakpoint":"991"};
var xmenu_meta_custom = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://midwestoutdoors.com/wp-content/themes/wolverine/g5plus-framework/xmenu/assets/js/app.js?ver=1.0.0.0"></script>
 <script>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</script>

<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.gjf-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
}});
</script>

<script>jQuery("style#g5plus_custom_style").append("@media screen and (min-width: 992px) {}");</script><script>jQuery("style#g5plus_custom_style").append("@media screen and (min-width: 992px) {}");</script> <script src="https://cdn.jsdelivr.net/ga-lite/latest/ga-lite.min.js" async></script>
<script>


jQuery( document ).ajaxComplete(function() {
	if(jQuery('body.archive').length) {
	  imageResizerViewPoint();
	}
});
	
jQuery(window).on("load resize",function(){

		imageResizerViewPoint();
		
});

function imageResizerViewPoint(){
var dynamicHeight = jQuery(".blog-inner .entry-thumbnail").width() * 0.6;
		jQuery(".blog-inner .entry-thumbnail").height(dynamicHeight+"px");
		
	 jQuery('body.archive .site-content-archive-inner').find('img').each(function(){
	 		
			if(jQuery(this).hasClass('strech-img-responsive')) {
			
			jQuery(this).addClass('wide');
			}
	  
 			
			var dynamicHeight = jQuery(".blog-inner .entry-thumbnail").width() * 0.6;
			jQuery(".blog-inner .entry-thumbnail img").css( "min-height", dynamicHeight+"px" );
			
 	   
	 });
}

jQuery(document).ready(function() { 
	if(jQuery('.top_archive_sidebar').length) {
    
    if (jQuery('body.searchon').length == 0) {
      jQuery('.top_archive_sidebar .extrafilter').hide();   		
    }
		jQuery('.advancefilter-link').on('click', function() {
				jQuery('.top_archive_sidebar .extrafilter').slideToggle(200);   		 
		}); 
	}	
}); 

var galite = galite || {};
galite.UA = 'UA-16779826-1'; // Insert your tracking code here

</script></body>
</html> 
